No resistance Elite Zumo

Itried the elite zumo on android for the first time today - there didn’t seem to be any resistance in sim mode i then loaded a workout in erg mode and it worked fine so it was paired correctly as controllable trainer - after the workout ended it didn’t go to sim mode and the resistance disappeared again.

I used it in sim mode on windows yesterday so seems to be an android issue.

I’m having exactly the same issue, a zwift race would currently be impossible as I would spin out on the flats. Have you had any resolution to this?

I haven’t tried since - it works via ant+ on PC so have been using that for now - i’ll test it again and let you know

tried it again today in android and no resistance at all and no changes with gradient.

works fine on PC with ant+ though

Thanks Chris, interestingly I do get changes with gradient but it’s still super low resistance. Hopefully it’s something Zwift can fix as I don’t have a PC capable of running Zwift and the only way I could race currently is by using my garmin to control the resistance of the trainer and losing all the smart capabilities which seems a backwards step from my old fluid trainer.

maybe i do get the gradient changes but i’m pretty much just spinning out and didn’t hit any bigger gradients

Hi Chris I just started using elite zumo and I am getting the same spinning out using 53 x 11 speed and am flat out I am getting gradient changes though but struggling to get watts any higher than 2.7 ish on average.
Do you have any advice?

as far as i know the zumo doesn’t work with android for sim mode - if you are able to use windows i’d try that instead

I don’t have a laptop I can use but will try it on an apple I pad

i’ve not got an ipad - would be interested to see if it works on there to see if it is a bluetooth problem or and android problem

I tried the I pad today, first did the spin calibration.
I had some issues with the hr monitor but once I had sorted that I was away felt all terrain changes and definitely had resistance.
I was using gears 456 where before was on gear 11 and spinning.
More trials tomorrow but yes I would say that it’s ok with I pad.
And problem over.

I’m experiencing a similar issue with Zumo and Anroid app, the resistance is way too low on flats - with CX gearing it’s difficult to get over 200W without spinning out. On gradients things are fine. The trainer difficulty setting is at max.

As an example, on my top gear (46x12) at 90 RPM, on flat, the power is somewhere around 170W, and speed is ~30km/h.

Kind of frustrating, makes it impossible to do any structured workouts on routes that are anything else than > 5% uphill. Not to mention that people fly past you on flats and downhills.

Will try PC, but would be really nice if there was a fix for Android app as well.

Hello @Iiro_Valkonen welcome to Zwift forums.

“Not enough resistance” issues are different from “no resistance” issues. In your case, your Functional Threshold Power (FTP) setting may be set too low for your abilities.

Would you try raising the number manually in your profile to test this theory? If that improves your situation, you might consider doing an FTP test to more accurately set it to your true abilities.

Hi @shooj,

Thanks for the tip. I tried manually setting the FTP to 300W (used to be 192 based on not-so-successful ramp test), which should be well above my actual level. Unfortunately, still no luck with the Android app. I also tried with PC Zwift software, and there things seem to work well, I get decent resistance on flats and even on downhills.

i have the same issue on pc with tacx ant+ dongle all connected well but seemingly ultra low resistance.
i can only get high resistance when accelerating purely down to innertia of flywheel i end up at 110rpm nd as i cant accelerate any more wattage drops away .
infuriating
will try ipad and see if different.

sorry to resurrect an old topic but haven’t tested it for a long time but it seems as though the gradient changes work fine now on the zumo on android via bluetooth

Hi. I just bought an elite zumo and having the very same issue. It’s just spinning out. Just wondering if anyone has found a solution since the last comments? Thanks

Mine works fine now, power is way off but that’s a zumo problem and I use my own power meter so no issue for me.

What set up are you using?

Using my laptop. Connecting through Bluetooth through the companion app. Just feels like there’s no resistance at all on the flat. Very frustrating.

mine use to be like that with bluetooth on android but works fine now after some recent updates. I haven’t tried bluetooth via the companion app but it works via bluetooth on android and ant+ (if you select FE-C) on windows.

have you updated the zumo firmware on the upgrado app?

failing that do you have an ant+ dongle you could try?