No resistance changes from zwift

Thanks I will look for that. I wondered if the computer was recognizing the different ant+ plugs I have. The sim mode started working with the tacx ant+ and an extension. Unfortunately the tacx ant+ though designed with extension is 2 feet too short.

New to Zwift, 1wk. I have had similar problems. Riding a Kickr and running Zwift from a Pixel 3 and casting to TV.

The following seems to be working but don’t have enough rides to be sure.

Start a ride on the Wahoo app, leave it running, then switch to Zwift and start a ride there.

I’m playing with the Wahoo Kickr Level, starting it at 3. Not sure if this makes a difference.

Jim

Also, during a Zwift ride things went haywire. I opened the Wahoo app, started a workout, went back to Zwift and the rest of the ride went fine.

Jim

Thanks for all the information on this thread. I’ve been trying to resolve my problem with my Wahoo Kickr Snap. I opened a ticket with Wahoo and have tried several different approaches with no success. It was finally resolved when I bought an ANSELF dongle to replace the CYCPLUS I had been using and it works perfectly.
I think Wahoo should advise users not to use the CYCPLUS dongle.

@Chuck_MacCary, that’s great to hear. I too dumped the CYCPLUS dongle and went to the ANSELF which is working great. When you have a little time, go to zwiftalizer .com and look at your log file (if you are on a PC, that file will be Documents\Zwift\Logs\Log.txt) and look at what it says about the quality of your ANT+ connection and how many times it is having to reconnect. It may be working well but struggling. Zwiftalizer will provide suggestions on how to get it even stronger. The one that has helped me the most is using a couple foot long USB extension cable for the dongle. This gets it away from the computer and closer to your devices.

Happy Zwifting …

Article from Tacx on Cycplus here - interesting that BigRingVR have (or at least “had”)issues with Anself unit.

Interesting article @Dean, thanks for sharing. That’s good background to understand.

At least my experience was clearly failure with CYCPLUS and solid stable success and good signal as shown in ZwiftAlizer with the ANSELF. Others also point to that as a good device as does the recommendation on ZwiftInsider. With that I’d guess what BigRingVR is commenting on may not be completely correct. They may have received a bad device or something else going on there. Hard to tell just from a reply to the article. But good for us to keep an eye on to see if we hear more positive or negative in upcoming posts to this forum.

1 Like

Thanks Joel I did get an extension for the dongle and it has been working perfectly.

1 Like

Hello
For your information, I had exactly the same issue with Cycplus ANT+ dongle. Replacing it with TAOPE ANT+ fixed the issue immediatly. Doing more research, I found the in my PC device manager, the cycplus ANT+ dongled appeared with a yellow exclamation mark. I tried to update its driver but it did not solve the issue.
Later, I saw also that on RGT Forum there is also a thread with the same excat issue!
Hope it helps…
regards
Pierre

2 Likes