No power input with the Suito Elite

i just bought the Elite Suito Smart trainer, before i was with the Qubo Smart+
After the setup i Went for a free ride on Zwift and i saw big drops in the wattage @ same RPM and speed. Like from 220w to 150 / 160 in secondes. I never experienced that with my former smart trainer so i decided to calibrate it. Impossible to do it on zwift, unlike the tuto video when it decerllerate to zero nover happens. I then tried to do it on my iphone and the elite App. It gave me a number but after that, when i wanted to ride either on zwift or in the elite app, no power is displayed. It detects it, i can see it in the settings, but no input. My Rider isn’t moving even if the RPM are right.
I know some troubleshootings when you switch devices etc with the bluetooth so I try to reset App / Bluetooth and the trainer twice but nothing happened.
I know some of you are talking about buying a dongle ANT+ but I can’t accept this solution since my 200e old trainer worked perfectly and this 700e “Zwift Certified” trainer won’t be able to work on Mac / Iphone ?
If someone has a solution … The academy is beginning and i’m stuck …

It sound like your trainer is still paired to the elite app. Bluetooth can only talk to one thing at a time.

that is what i thought but i turned off my iphone …
i have the guess that the probleme is indeed coming from here but i have no solution yet …