No other risers

I see no other riders when I log into Zwift. I am able to ping but not I am able to connect to the website, and Zwift rides do upload. I am also not able to ping zwift from another computer on the same wifi network. When I connect the computer to a wireless hotspot I am still unable to ping

A ping test only works if that port is open on their firewall. 

There have been reports of people riding solo, so it appears there maybe some issue on Zwift’s side.


I meant *riders. Also, my internet connection is not great at 30 mbps but it’s adequate for browsing and video streaming. I tested with my firewall turned off, same result.

I meant on Zwift’s firewall they have that port closed. I more or less meant that a ping test is fairly useless in most situations when doing it over the internet.

Many others have stated they road by themselves today, check the Zwift Riders Group on Facebook.

Thanks, Paul.

Luckily I don’t really mind having the “roads” to myself. It would be nice to ride with a buddy though.

Hopefully they get it fixed.

For the record, I too experiance a lack of riders during the 7:05 PST 5K race.  It was my first race, so I thought I had something configured incorrectly…  I guess I am glad to know that it was an annomnoly.

Me too at 11am or so CST. Showed anywhere from 2,700 to 3,100 people riding, but I was passed by only 2-3 people the whole ride and all the people on the list “near me” were at least 40 seconds or minutes away from me. I was bummed-not even any virtual riders to ride “with”!

I had this problem recently.  Started using Zwift about a month ago.  Everything ok then all of a sudden I’m riding solo with very few others around me either back or front despite the screen indicating xxxx other riders on the circuit.


I am in the UK using BT broadband and my wifi broadcasts on two bands 2.4 and 5 GHZ.  In my particular case I found that transferring my ipad from 5 to 2.4 restored other riders in the routes.  Not sure why but this worked for me!!


The issue seems something was interfering with your WiFi signal on the 5Ghz, that I’d why switching frequencies resolved your issue. 

Cheers Paul