No Kaiju costume or big wheel bike (PC game v1.33.5)

Running Zwift on a PC and am on v1.33.5. Taking part in Tour of Watopia events and I’m not seeing the Kaiju dino costume being applied, neither do I see the Big Wheel bike.

I’ve now completed ToW Stage 1 in class A, B and C and Stage 2 in class B and C…for a total of 5 ToW rides. Same issue in all of them - riders around me don the Kaiju costume, but I don’t. Can’t see any options to fix this other than perhaps an uninstall/reinstall. Anyone else having similar challenges ?

Note I get credited for participation in ToW events, showing 2/5 stages complete, I also benefit from double XP on rides (just hit lvl 35) and see the extended life powerups on the ride…just seems to be the cosmetic aspects.

Hi Craig, can you provide more details about your PC? I’ve seen this working with other riders that I follow in the past 24 hours, so it could be a glitch or something with your set up.

Late joining?

Hi, I’m running Zwift on an ASUS NUC (PN50-E1) with a Ryzen 7 4700U with integrated graphics. Windows 10 Pro, 16GB RAM and connected via WiFi with a speed of 95Mbps or better (WiFi 6 connection to Gig fibre). In response to the query from Steve, I joined early in all cases, pedalling away in the start area for 3-5mins each time.

Edit: Trainer is a TacX Neo connected via ANT+, HR via ANT+ on Garmin watch

1 Like

Hi @Craig_Bruce

Shuji at Zwift HQ here. I checked your activity for this, and confirmed you’re on the latest game build and showed up several minutes early to the ToW event you rode today. You didn’t miss the parts of the route where the dino costume / big wheel spawn because you showed up to the event on time.

Our Events team double-checked the configuration of that specific ToW event on Out and Back Again, and there wasn’t anything amiss with the way it was set up. If you’ve run into this issue on all the ToW events you’ve done so far, we’re a bit stumped why.

Couple things you can try on your end. I noticed you logged in from your Android device today. Please be mindful not to log into your account from two devices at the same time. That can cause all sorts of oddball symptoms. On Android / iOS / tvOS - be sure to force-close Zwift when you’re done. Force-closing apps is not the same as swiping into the background.

The other thing, as you suspect - is to perform a full delete and a fresh reinstall on your PC. There is a step where you want to back up the custom workouts and personal best data before you delete. Here are the instructions.

Would you check on these things and let us know if your next ToW stage triggers the dino costume?


Thanks Shuji - your points are well noted. Whilst riding I was only using the Companion app, I did login to the main app later in the day to check progress towards the Tron bike, but did force close it after use.

I’ll try a full uninstall and reinstall and see if that works for Stage 3 , unless I suddenly feel up for the Cat A/long version of stage 2

Appreciate you looking into this in some detail

1 Like

I have the exact same issue. Running on a PC. alien ware alpha.

UPDATE: Still not fixed after reinstall…but I may know why

As I started writing this and re-read Shuji’s reply, I realise where I went wrong/what the next steps are. I uninstalled Zwift (via add/remove programs), then rebooted, then reinstalled. When reinstalling Zwift noticed I already had a Zwift folder in Program Files, but I told it to install anyway. Once installed I didn’t need to login again and all devices were still connected. I’ve just completed ToW Stage 2 (Cat B - Standard) again and still no dino costume or big wheel.

So, next step is to properly delete all traces of Zwift on the uninstall (as per the link Shuji supplied). Rushed it somewhat last time and no doubt some traces left in remaining folders.

…at least I got in some extra miles, even though they were hillier than I’d have liked

EDIT: Possibly unrelated but the Companion App wasn’t working as expected on this ride - it could tell I was in an event, but didn’t show the usual HUD style display


After uninstalling and deleting folders as directed, a reboot and reinstall, everything is working again and I rode the big wheel trike down the volcano descent on ToW stage 3 this morning.

What the whole exercise further educated me on was that Zwift was using my Documents folder for key files, rather than AppData or ProgramData as might be expected, and there’s no option to override. On my PCs at home I map default folders to a shared Documents folder on my NAS, which has a network latency penalty which isn’t an issue for documents. Given the nature of the Zwift files I’ve unmapped the network share on that PC (though it’s been working fine for 3+ years) to remove the chance of any further issues.