My Avitar does not move?


(Terry Harth) #1

I am new to Zwift and I am only using the trial version, and from my experience so far that’s about as far as it may go. My Avitar does not move today? I have made sure my Tacx trainer app is not paired, Bluetooth is on, Zwift connected to my trainer. I’ve even restarted my phone a couple times. Wtf is wrong?? I am going to switch back to TrainerRoad, that at least worked. Zwift sucks in support! They have absolutely none. They don’t get back to your emails, nothing. This forum, nothing! How in the world do they stay in business?


(Paul Allen) #2

You may have exceeded you trial distance.

Were you able to move before today?


(Terry Harth) #3

I used it 1 day. Is the trial only a day long? It says 7 days.


(Paul Allen) #4

How far did you ride?
https://support.zwift.com/en_us/zwift-free-trial-B1WDzRJBX


My avatar is not moving
(Terry Harth) #5

I rode 15 miles yesterday and it worked fine. Is that too far for the trial ?


(Paul Allen) #6

From the link I posted (I am assuming you are using an iOS device)

iOS/tvOS

For starters, you get 25km (about 15.5mi) to try out Zwift; this starts with your first pedal stroke. Once you become a member , you get an additional 7-day trial period with unlimited distance.


(Vincent W.) #7

Sorry to hear your support experience hasn’t been the best @Terry_Harth!
Yes @Paul_Allen is correct, Apple requires you to start a membership and you get a 7 day trial. You can cancel the membership after those 7 days of course.


(Terry Harth) #8

Great, thank you for that information