My rider wont move and its Zwift internal


(Rob Priddy) #1

Everything was fine until I tried to do an FTP. I started and it wouldnt ride forward. I had power and cadence readings. But the rider wouldn’t go anywhere. I even busted out an 800 watt spin and nothing happened. I uninstalled the software (ipad) and reconnected all my equipment multiple times. Same issue.

So i created another account with another email I have. New rider. Works fine. So i went back andd forth between the accounts and the new one with 0 miles works fine, and the one I jsut started a few days ago…stuck in the road tar. unmoving. clips in and out but no motion.

I checked every possible thing to click and there’s nothing different between the new account and the old. WTF?


(Paul Allen) #2

On the old account are you still on the trial?


Power Reads on Screen but rider does not move
(Vincent W.) #3

Hey Rob! You still have your 7 day trial on Mac/PC, however when you go to Zwift on your iOS device your trial does not transfer over. That is a limitation set by Apple; you’d have to start another trial through them.
You went over your 25km for the month which means the device you don’t have the trial for (iOS) won’t be able to ride. Again, you can just start a new trial through Apple.


(Karissa Minn) #4

Should this be in Known Issues?


(Paul Allen) #5

It’s already here: https://support.zwift.com/en_us/zwift-free-trial-B1WDzRJBX


(Karissa Minn) #6

That’s what I mean - I’m suggesting it shouldn’t be, because it’s not really a bug.


(Vincent W.) #7

Good eye @Karissa_Minn! I’ve got to edit the permissions in this category, you should be able to see and reply but not create new topics. Moving to Bugs and Support :slight_smile: