Missing Map on Companion App


(David) #1

Hi All,

Rode stage 2 of TDZ this morning … great event by the way, really enjoyed the first two rides and looking forward to the others. However, fired up the companion app, as I always do and, whilst there were some of the usual issues (mostly occasions when it cannot find me in the list of Zwifters rendering it impossible to quickly give ride ons to other Zwifters, or where I use a power up on the main app, but the companion app still shows I have it) the main problem was that there was no map. The dashboard, Zwifters list and messaging seemed to be working fine, but there was just a blank space where the companion map should be.

This was my first ride in New York … is this normal? Was is a capacity issue (2,300 + riders) or something else? The app worked fine for stage 1 in Watopia.

Not a big deal, but would be useful to know if there is a way I can solve it if it happens again … using Android by the way.

Thanks,
David


(Kevin) #2

The most likely cause is your companion app is not up to date. Have you checked you have the latest version?


(David) #3

Yes I have. Version 3.0.2 is shown on both Google Play as the latest versiom and on my device as the version installed, so that seems fine.


(Lars Winterhalter) #4

I have the same issue. Version 3.0.2 on Android - no NYC map. Has not been there since the ZC 3.0 launched back in Dec. Watopia and London is fine, Innsbruck (as far as I remember) was not showing the map either.


(David) #5

That’s disappointing. I haven’t ridden Innsbruck yet, either … only just got the turbo set up for the Winter so haven’t been on since before the two new worlds were added.

Anyone out there know of any fixes for this?


(Abigail O.) #6

We just released a new version of the Zwift Companion app (3.0.3). If you are affected by this issue, please try updating your app and see if the problem persists. Thanks!


(David) #7

Thanks for the heads up. I have installed the update, but will have to wait for TdZ stages 7 and 9 to see whether the maps for the new worlds are working. Not sure I am going to have the chance to get on at any other point.


(Abigail O.) #8

No problem David! I hope that helps, but if not, please try force closing the Zwift Companion app and relaunching it. This should refresh the data and may fix the issue.


(James) #9

Still not working for me either.

James


(Fabio Mussi [BDC]) #10

Same for me:
companion version is the latest but INN and NYC don’t show the map. everything works fine with watopia and London


(David) #11

Had a chance to do Innsbruck last night on TdZ stage 7. No map on Companion app.

Definitely the latest version, been fully closed (and the phone rebooted) a couple of times. Everything else works fine, and the maps are OK in London, Richmond and Watopia.


(Abigail O.) #12

Sorry to hear the issue is persisting. If you are affected please submit a support request and we’ll look into this further. Thanks!


(David) #13

If anyone else is paying attention to this thread, it looks like there is definitely an issue. In response to my support request I have had an email stating that Zwift are working on a fix … assuming that isn’t just a standard response to everything.


(Vincent) #14

Hey David, working on a fix is definitely not the standard response. We are investigating I can tell you that much! As Abigail said please submit a support request as well since we collect case data based on those too.


(David) #15

Hi Vincent,

I have already submitted a support request already (that was where the comment about working on a fix came from). Apologies if I sounded a little cynical, but I have been on too many software support forums in my time where “we are currently working on a fix” was code for “yes, we know there is a problem, but we don’t really care enough to fix it at the moment”.

David


(David) #16

Woohoo! Just completed stage 9 of TdZ around Central Park and the Companion map was present and correct this time. Whatever you have done seems to have done the trick.

Thanks!