Missing 3x buttons to stop / go at bottom of iPhone Screen

Hi There,
I hope the title to this post makes at least some sense!

I’m using the Zwift Companion App (ZC) on an iPhone 8 with Zwift on the PC. It connects fine - all devices show as connected on Zwift (PC) and when I enter a ride I see other riders. The map comes up on ZC, and if I press the “wave” icon, my avatar on PC will wave; also my speed etc shows up on ZC.

But no matter what I do - change screens, swipe up/down etc, reinstall the app, I do not see the 3 buttons underneath the Action Bar to pause or end a ride etc.

Any ideas?

I only use ZC on an iPad, but this is really just the iPhone app enlarged to take up more of the screen. But when I do this the ‘menu’ items at the bottom (with the ‘wave’, ‘ride on’, view, and camera buttons slides side-to-side. Have you tried that? Basically, there are too many buttons to all be on the screen at once, so sliding side-to-side gets you to the one you want. Also, this row of icons should always ‘slide’ itself all the way to the left just before each intersection so that the ‘left/right/straight’ directional options appear.

Hi Nigel,
Thanks for replying!
Yes, I get that bit - it’s the 3 “onscreen” buttons below like in the attached image. Another way of putting it is - how do I end a ride from within ZC?

Ah, I get it. So, on the bar of blue icons, if you slide it all the way to the left there should be an icon with a square in it. This is the stop/end ride button.

1 Like

Hi Nigel,
Thanks for your reply - as a result I’m sorted!
I had tried tapping the square icon, but it didn’t seem to do anything. Your post confirmed its function for me so I’ve just fired it up and found pressing and holding it works.

The other confusion I had was because the online guide to ZC talked about a button to stop the ride with a graphic showing an arrow pointing toward 3 buttons looking like rewind / record / stop symbols (as shown in my previous post). I’m not familiar with android phones, but I’m guessing they’re part of that OS. They’re (now) clearly not part of the ZC app.

Thanks for helping set a noobie right!

Ah, yes. I forgot to mention that you might have to hold it for a bit. The same holds true for the U-Turn button, just in case you’re finding issues with that one, also.

:+1: Cheers Nigel.