Back / "End Ride" buttons don't work [1.39] [SOLVED]

It’s come to our attention that some Zwifters may not be able to use the End Ride or Back buttons on the Pause menu with Zwift version 1.39.

#1: Pause your session without enabling the Action Bar (the blue tiles across the bottom of your screen). The buttons should work as expected.
#2: Wait a few seconds after the Pause Menu appears, and allow the Action Bar to close in the background.

This situation happens while the blue Action Bar is up on your screen. This is a known issue that will be fixed in the next major game release.

1 Like

How about not having to go through 3 dialogs to exit a ride?

The escape → save was just fine


These buttons also go against Apple’s design standards in regards to margins and spacing - when in landscape on an iPhone the device quick switch “swiper” interferes with their function.

Hi everyone, this issue is solved with game release v 1.40 which began phased rollout today. Over the following two days, it should be available to everyone. Please update at your earliest convenience.

UPDATE May 19:
Rollout of v1.40 to all devices on all OS platforms is complete. Please update at your earliest convenience.

If you continue to have issues - first confirm you’re using v1.40, and if needed - contact Zwift Community Support. I will mark this thread solved and set to close it in two weeks’ time.

This topic was automatically closed after 9 days. New replies are no longer allowed.