End of trial period

Hi All,
I am having problems unpausing my ride. I am near the end of my trial period. I do not see a pause button on the pop up menu on my laptop. There is one on companion app but it doesn’t seem to do anything.
Suggestions please?

It should be at the bottom, during a workout.

Thanks Gerrie

Unfortunately the play and pause buttons are not on the pop up menu.

Any suggestions please? Should I delete and reload Zwift on my MacBook?

Thanks John

Hi John,

Those buttons are only there when you do a workout in workout mode. They are not then in free ride or group rides or races.

Thanks Gerrie

Zwift worked OK at the start of my free trial, but now is stuck on pause as I try to get to the end of the trial period.

How do I get it out of pause and get to trial end?

Shall i start to pay but I can’t see how to do that.

Best wishes

John

I misunderstood your question, I moved it now to it’s own topic to better support you.

This sound like something different, lets see if @shooj can help.

The trail has limited distance if you have completed that distance then you will have to sign up. You can go to https://my.zwift.com/billing/membership and get your membership there.

Thanks Gerrie

Will he reply to me?

Best regards

John

He may reach out on the forum,

But in the meantime you can go to https://my.zwift.com/billing/membership and get your membership there. Try that and let us know if that worked.

1 Like

Hi @John_Francksen welcome to Zwift forums (and Zwift in general)!
During your free trial period, you can do all the things in-game a paid membership gets you except the unlimited mileage. You get 25km worth of riding to explore the game, and you have run into that limit.

Can you describe a bit more about your paused avatar? It should not have frozen in the middle of your ride. You should have been able to finish that ride even if you crossed the 25 km in the midst of it. Did your avatar just stop in the middle of the road and put a foot down? Did other avatars continue to move by? The game app didn’t freeze up and crash, correct?

2 Likes

Hi Shuji,

Thanks for your reply.

You are right, the game didn’t freeze.

My avatar just sits there by the roadside not moving, while other riders go by as normal. Very frustrating!

Please help, I like Zwift very much.

Best regards

John

Hiya @John_Francksen
I looked into your sessions on our server logs. I’m seeing your Funtional Thereshold Power (FTP) is set to 0. This would account for 1) little to no resistance from your smart trainer in workout mode and 2) an unrealistically slow-moving avatar for the pedaling effort you’re putting out.

For now, you can manually change your FTP setting in your profile. Instructions are here. I’d advise you manually select a moderate number, something in the 100-150 range to start.

You’re past the 25 km trial, so we’d like to have you join us as a paid member! Instructions for that are here.

Would you loop back and let us know if the FTP setting solved your problem?

Hi Shuji

Unfortunately none of your suggestions have solved the problem.

My avatar sits permanently on pause. I entered an FTP of 100 and am now even paying for him sitting there!

To say I am unimpressed is an understatement.

I also uninstalled and reinstalled Zwift to no avail on my macbook air.

Please can you unpause him from your end or I feel I will have to give up on zwift.

and yes, everything pairs up and seems to be working fine.

Thanks

John Francksen

OK, lets start over on troubleshooting this issue.

Can you give us a complete rundown for your Zwift setup (device running Zwift, devices connected and so on). The more detail the better.

Is your Mac that is running Zwift fully up-to-date?

Are you running the latest version of Zwift?

Have you tried turning off your Antivirus program?

Are you running a VPN or Proxy?

Can you post a screenshot of your Zwift Pairing screen while you are pedaling.

Hi Paul,

Thanks for responding,

I have attached various pictures that I hope explain my set-up.

I have put answers to your questions below.

My Elite direct drive trainer pairs fine with Zwift and it all worked perfectly at the start of my trial.

I did stop the trial and come back to it, and that’s when the problem with being paused started.

Best regards

John

I am not seeing the pics.

I am just a Zwift Forums User Admin, I don’t have access to the Zwift Support side of things. The only info I have is what you have posted in this thread, which is limited.

Hi Paul

Here you are, how do I get in touch with zwift support?

Thanks

John

Hold on.

I am not seeing any power numbers in that screenshot, but I am seeing cadence so I know you are pedaling.

Are you using ANT+ or Bluetooth to connect the trainer? Never mind, I see you are using ANT+

Hi Paul

Please see picture of

Can you connect connect the trainer to the Elite Trainer App and see if there is a firmware update and to see if it shows watts.

Can you pair the powersource also with the FE-C option like you did with the Controllable option.

1 Like