End of trial period

Hi
I seriously need proper technical help with this issue.

Can someone come round and have a look at it?

I live near Bristol.

Thanks

John

Me and @Gerrie_Delport have assisted many Zwifters in getting up and running over the years.

Please look at the last couple of suggest that we gave and we will keep working with you to resolve the issue.

I don’t think it is a Zwift issue since there is no watts being broadcast to Zwift from the looks of your screenshot.

Watts are needed to move your avatar within Zwift, if it reads 0 you will remain parked on the side of the road.

Hi Paul

I am not technically great I’m afraid. I didn’t really understand the question!

I will try but I need someone to look at this.

Thanks

John

We will do our best.

Click on the Power Source and unpair it,
Then click pair and you will see a few options
Pick the one with FE-C

To update firmware: https://www.elite-it.com/en/news/get-upgrado-to-upgrade-the-firmware-of-your-elite-trainers

Elite trainer app (to check if your trainer is broadcasting watts): https://www.elite-it.com/en/products/app-software/my-e-training

All Elite Apps: https://www.elite-it.com/en/products/app-software

Don’t worry we will get this resolved.

Mac won’t let me download app as may contain virus Paul.

John

Download the apps to a phone or tablet.

Sorry Gerrie

I don’t know what that means.

I really don’t know what to do as this is beyond my technical capabilities.

John

Hang on @John_Francksen we will get this.

Step 1) Click the unpair button:
Step 2) Click search

Step 3) Pic the option that have FE-c
Step 4) Click ok

image

Step 5) Pedal and see if it show power.

1 Like

Thanks Gerrie

You are a genius!

Avatar now moves and shows watts!

Do I need to do anything else?

Thanks for all your help.

Best regards

John

1 Like

No you should be good to, go.

Take a picture of your pairing screen and save it, just in case something change.

You have to do one thing, go and ride and enjoy Zwift.

RIDE-ON.

2 Likes

Took the picture, thanks again Gerrie

Happy riding!

John

3 Likes

Hi

I have just started week one of this training plan.

What setting should I use for trainer difficulty during the sessions please?

It is set at about 66% right now, should I change it?

Thanks

John Francksen

Thats a personal choice.

if doing a workout in ERG mode trainer difficulty doesn’t matter, the workout sets the watt target regardless of the terrain going up or down hill.

On top of what the others have said, you should put your bike in a lower to middle gear when you use ERG mode for workouts and always start a training plan on a Monday.

1 Like

Ok thanks Mike

1 Like