Minoura Kagura LST9200

Hi everyone!!My second day with Zwift and my new Minoura Kagura LST9200.
First issue is impossible to calibrate spindown, it stays at point 3 at 37 km/h. Any solution?
Second question is, at what level I should put the manual magnet ressistance?
I connect by bluetooth with Win 10.
Thank you.

Hi @Ruben_Garcia5

  1. You can use your Trainer app to do the calibration.

  2. According to the manual you should use level 0 (http://www.minoura.jp/data/trainer/smartturbo/lst9200-e3.pdf)

2 Likes

Hi again!!!Thanks a lot!! I didn’t read this small part…sorry.

I will look for the Manufacturer app, but still didn’t find nothing. Still starting in this great world!

Thank you very much!

1 Like

I recently bought a Kagura LST9200 but am not getting the spindown option (wrench icon) in Zwift. I am using Bluetooth to connect to my Windows laptop. Did you have any luck?

Hi Jose, I had same problem by bluetooth but I could do correctly by ANT+ connection