Spindown not working

Not finding much about recent spin down problems but it’s just not working. Speed just stays at 0.
Works fine through the Wahoo app. I tried doing it first thing and only connecting with Zwift but to no avail.
I have a feeling it’s not set right as climbing is tougher than it should be, have to be on my small gear and push, way harder than in real life, and more than I remember last year.

Trainers that have a manufacturer’s app for calibration, like Wahoo, should not be calibrated in Zwift at all. There is no need to calibrate through multiple apps. I realize this doesn’t really solve the problem you are feeling in the pedals. Is there any chance that your Trainer Difficulty setting in Zwift is different this year? Which trainer is it?

1 Like

Hi @Roger_Lafleche

The spindown speed stuck at 0 and the too-high resistance may be different issues. We have a how-to article on our Support Hub that shows which OS platform x which trainer support spindown calibration in-game.

I am curious - are you paired to Power / Controllable / Cadence before you click the wrench icon to calibrate? Does it look like this?
Zwift Hub Calibration Icon

As Paul noted - if you have calibrated in the Wahoo app, no need to repeat in the Zwift game app. The calibration data is stored on your trainer.

Regarding the too-high resistance - you might want to check the Settings menu in Zwift to see how your Trainer Difficulty slider is set. Is it set to maximum by any chance?

Important: the game must be paired to your trainer’s Controllable signal for the Trainer Difficulty slider to appear.

If the slider reverts back to Max on its own - you may be running into a known issue we thought we had solved in game version 1.32. Join us on this thread if that’s the case.

1 Like

Thanks to both of you. This makes a lot of sense.
I used to be able to spin down in Zwift but was never sure if I had to do it. So with the information you have given me, I will continue to calibrate through the Wahoo app.
I am zwifting with a Wahoo Kickr Core over an Android phone.

For pairing, yes everything but the speed sensor is blue. And although I don’t remember fully, I think I might have been using Zwift at 75% before. I was thinking that 100% was to mimic reality but that is likely not the case; this part of the difficulty setting is not clear to me (having a 9% climb feel like a 9% climb). So I will take it down to 75%.

And yes I had the issue of difficulty being stuck at 100% but this week I looked at it when I started up and it was at around 30, so moved it back up at 100%. But I will try to adjust to 75% and go to the other post if I have issues.

Glad the resolution was so simple. Thank you so much.

2 Likes

Hi Roger,

Just writing to let you know that both my father and I experience the same problem lately.
We both have Wahoo (kickr core and kickr).