Message No Ant+ Dongle since latest update 04/08


(Mark Winters) #1

Since today, the Zwift app shows a message No Ant+ Dongle. I am using a Macbook Pro, OS  Yosemite 10.10.2. Only thing that has been changed since my last ride on Zwift Island is the Zwift update itself. Please help!


(Kyle Polansky) #2

Make sure that you don’t have any applications in the background that are also trying to use the ANT+ stick. When I have Garmin Express open I typically get this error. I’m sure you’ve tried unplugging the stick and plugging it back in, but you could also try to restart Zwift and your computer.


(Mark Winters) #3

Tried it all. I do not have any other applications using the ANT+ dongle: I bought it specifically for Zwift. Last time I used it successfully with Zwift was the 4th of April.


(Johnny RCCSFC (D)) #4

I’ve had issue with this too… except it connects with my wahoo… but it’s zero watts all the time…if I connect with the vectors instead… I can use zwift. All since the update.


(Mark Winters) #5

I am using this dongle. It can be found using the Garmin ANT Agent, so there’s nothing wrong with it.


(Johnny RCCSFC (D)) #6

Mined showed power today… just tested to see if it worked… planned ride tomorrow V02 intervals… keeping fingers crossed, because zwift is the only thing that help me get though it all  :)


(Eric C. (Zwift HQ)) #7

Hi Mark,

If you are having support issues with Zwift, please submit a support ticket with your log files and we can look into it for you.

Thanks!


(Mark Winters) #8

Mine works again too. Don’t know what fixed this, but I am happy.


(Bonnie McIlrath ROL) #9

I am now having this trouble.  Installed Zwift a few days ago and it worked fine.  Now… no ANT+ dongle. No ANT+ software nor Garmin Express.  VERY FRUSTRATING.  Have rebooted several times.  Still no go.


(Graham Lang) #10

I got this message too last night (I’m at work at the moment and will raise a ticket with the log file when I get home). In my 9th lap, Zwift (not the pc) kept telling me that there was no ant+ dongle. I then went to pairing and saw that my HRM, Kickr and cadence sensor were still paired and connected. I’d go back to the course, pedal, get going and then it would all go again. I ended my ride, restarted Zwift and it was all working again.


(Graham Lang) #11

Just to reiterate the above, I got the “no ant+ dongle”, the pause screen appeared but, when going straight to the pairing screen, the ant+ dongle was clearly working as all sensors and kickr were shown to be connected (with current readings).