ANT+ dongle not activated after Zwift update

I have never had a problem with my ANT+ stick, but today’s update it is not even trying to connect to my cadence monitor (yellow hazard sign on ANT+ icon). I am running a MAC so no drivers involved.

Not running garmin or trainer road or anything like that from this computer. Really frustrated!

Have you tried removing and reinserting the ANT+ stick?

Yes, several times, and I tried a different USB port. And restarting…

I used my iPhone the last couple of times. I just double checked my MacBook. Using the latest update, everything works. The ANT+ dongle was detected. I was also able to pair to my powermeter, etc…

Maybe coincidentally your ANT+ stick died? Do you have another computer or ANT+ stick you can test with?

I’ve tried everything but replacing the ANT+ stick. I guess that’s the next step.

This just happened to me too. Was using a PerfPro/CyclePlus ant+ dongle. No longer detected. Tried updating computer, restart, PRAM zap, etc.

Was on a MBP.