Loss of resistance on climb


(David Morris (nova.cc)) #1

Hi,

Been on a few times now, but tried a different PC with a beefier graphics card and it made a huge difference to the overall experience. I did 2 laps at around 15min a lap. I’ve seen that you guys are doing 10min laps, is that right? I’m not hammering it around but not sauntering either.
Previously i’d been using my laptop with an Nvidia nvs card but this time i used a new(ish) PC with a 2GB Intel Sandy Bridge card. Still not mega powerful, but much better than the laptop. My lap times with the laptop were more like 23mins.
Anyway, does anybody else notice a brief loss of resistance on the climb? First one is near the 200m marker and the next one by the rocks just before the 100m to go. Is it just me and my setup?

Also, no sign of any AI’s or G.Master again today. Quite a few humans around, but they seemed to be riding slow and very jerkily. I guess that’s how I must have looked when using the laptop.

That house near the finish straight does jut out into the road, bit of a glitch there and there is still no sign of the banjo player in the shack. Where are they?

Dave.


(Jon Mayfield) #2

Hi David, you were unfairly being punished for having a slower graphics card and our math not accounting for very low framerates. The fix has been pushed out and next time you run Zwift on your laptop you should be able to actually keep up with AIs and other human riders.

I also fixed the house sticking out into the road.

The loss of resistance is something a few have reported, and I’ve not had a chance to look into it yet. We’ll get to it soon and be sure to mention it in an update email whenever it’s fixed.

Thanks for the bug report, it really helps.


(dale heiler) #3

i noticed the loss of resistance on my ride tonight just as you start to climb up the hills, its like as it trys to apply the extra load it backs off and then apply the load