Losing resistance


(Doug MacMuse) #1

I see a similar post on this topic, but it was from 2015, I’m hoping its a fairly common issue

I’ve been with Zwift for about a month, my setup is a Wahoo Kickr and I use the ios app, everything is bluetooth connected (through an ipad). I get an intermittent problem, which seems to happen on maybe 1 out of every 3 rides, where the kickr will just lose all resistance, and basically the game is a bogey . . . it happened tonight 35k into a 40k race, extremely annoying. Sometimes I can get it working by going back into the ‘pair’ screen, but tonight I couldn’t do anything, everything I tried, unplugging the trainer, re-pairing etc, would not work . . (I wanted to at least complete the event, but eventually had to quit).

I’m not smart enough to know what kind of problem this might be … if anyone can advise if it Is a bluetooth problem, or a Wahoo or Zwift problem, or a wifi/network problem?  . . . any pointers much appreciated, its extremely frustrating :frowning:


(Jason K) #2

We’ve received a few reports of this happening, so we’re looking into it from our end for now. I’ve created an email support ticket for you from this post, so keep an eye on your email inbox. We’ll keep you updated with what we find there.

Thanks for your patience while we look into this!


(Damien Charles Team ZF) #3

Hello

This is also happening to me. Can you please  add me to the support ticket so I receive an update when it is fixed.

 

However I am using my Mac Book pro to connect to Zwift and my Kickr.

 

regards

Damien Charles


(Paul Solomon #utcx) #4

This is also happening to me too. Can you add me too @JasonK. I swear that it happens consistently to me on The Pretzel close to the KOM line.

 

Ride On!

P. Solomon (LPI)


(Jason K) #5

We’ve turned this to a known issue as we’re looking at this together with Wahoo. You can keep an eye on our announcement for more information. Thanks for your patience as we figure this out!


(Doug MacMuse) #6

thanks for the update . . .  this is still happening to me, thankfully it is not every time I ride. Its useful that others seem to be experiencing it too, and I’m glad that Zwift recognise this as an issue and are working with Wahoo to figure it out . . . hoping for a speedy resolution, and let me know if more logs are required. Thanks and keep up the good work!


(Nicolaas Pannekeet) #7

I’m losing regular the resistance when biking. This means basically can you can not put normal power anymore, even in your higher gear you cadence is too high. I get up very early in the morning to ride and it is very annoying when you have to stop the exercise because of this. When I’m reach on the internet, it is full of these complains, I hope you guys can help me out. I’m using a wahoo in combination with zwift software. 


(Nicholas Hodson WBR (C)) #8

I’m getting this too – just happened for the first and second times last night and this pm.  I’m using Kickr, wahoo cadence, wahoo heart rate. Running the whole thing on BLE to ipad.  My Wahoo app was shut down, I shut down the mobile link app and then even shut down the bluetooth on my phone because I was worried it was interfering with other BLE connections.  

Last night I rolled in last (ish) on the TGIF group ride after I had to stop, get off and re-boot the kickr.  Today it happened a few times when doing classique laps but seemed to reconnect pretty quickly.  But when I went to Box Hill (reverse) I couldn’t get more than half a mile up the hill.  I stopped that ride, started another one, went to box hill in the normal direction but same thing happened.

Plse fix asap!  Zwift is awesome!


(Doug MacMuse) #9

There was a support incident opened against this issue for me, 50738, I’m assuming this is publicly viewable? . . . . the outcome for me is that they (Zwift) have implemeted a workaround, but have said the issue is actually with the Kickr, and to contact Wahoo. I haven’t actually had the problem for a couple weeks (although haven’t ridden as much due to work commitments and haven’t done any races) but fingers crossed. I did ask what the problem is (since a workaround would suggest they have found something but wasn’t able to get an answer - also make sure your Wahoo firmware is up to date.  The only negative thing I’ve noticed, not sure if its related to the workaround but I’ve noticed starting the ride, my kickr takes a while to ‘lock in’ (can’t think of any better way to explain it) ie it finds it on the first screen, then immediate loses it, I have to go and repair, then it loses it again etc . . .sometimes I might have to do this 3 or 4 times, but once it is properly connected it seems to be fine, ie it doesn’t disconnect and ‘lose the resistance’ at any point, which was the original problem behind this support request, as I say fingers crossed . . . I’m not sure if a workaround is ‘user specific’, I would guess not and it should be server side and apply to everyone so it doesn’t sound like it is working for you, so I would have Zwift open a ticket and look into it for you, refer to this thread if it helps and Nick or Jason from Zwift who have been working it and communicating - good luck


(Des Russell AHDR) #10

Hi Guys, this is happening for  me quite a lot, really annoying and is giving me a bad experience . Base don reading the above is this a Wahoo issue or Zwift. please can we get some feedback to this post, BTW I am a new user as well.


(Nicolaas Pannekeet) #11

Since I have complained several weeks ago, I did not have the problem once anymore and I have been riding regular on the Wahoo. 


(Andri Joubert) #12

Hi there, today after a full month of using my wahoo kickr and Zwift app my unit lost resistance during a race. I was riding along then all of a sudden the resistance went up to an un-pedable level and then down to no resistance at all. I have also tried everhing ( unplugging - restarting etc etc and now I have NO resistance at all. Anything else I should do? Will I have to send back my Wahoo Kickr unit? Assistance would be greatly appreciated!


(Brandon Bollinger) #13

Hello, having the same issues with my kickr after one week of use. Has there been any solutions?


(James Gorrie) #14

Same issues for my wife and I.   Has there been any resolution?

 

James and Mandy


(Mark Stram) #15

Happened to me today on a CycleOps Hammer while riding the London course. About 15 minutes into it I was really hammering away when the resistance suddenly went to zero and I spun out in my 50/11 combo. I had to quit the Zwift session (Apple TV) and force close the app. After that it worked fine for a the hour ride I did. Hope it was just a fluke and doesn’t happen again.


(Steve Barwin) #16

I had a similar problem with today.  Prior to race start my resistance was working, but after the race started I could only get around 150 watts no matter how much I increased my cadence.  

Here is my setup with all the components using Bluetooth:

  • Control Unit: Apple 4k (tvOS 11.2.5)
  • Trainer: CycleOps Hammer (Firmware Version 31.036 [27.031])
    • Cadence via CycleOps Hammer
    • Power via CycleOps Hammer
  • Heart-rate Monitor: Wahoo TickR X

I sent more of the specifics directly to the Zwift and it’s being tracked under ticket #129555.

 


(Tara Cocke) #17

This has been happening to me and my boyfriend. We both have Cycleops Hammers. I am on iPad and he is on Apple TV app. If we quit pedaling and let it wind all the way down, we can catch the resistance again and join back in on ride. It sucks, though, especially if doing a race or trying to sprint a segment. We each spent over $1200 on these trainers. It would be nice if they worked correctly.


(Nicolas Mamboury) #18

Hello, i’m Having the same problem. Everytime i use Zwift at the minute 32-33 i lose complete resistance. I use a MacBook Pro and use a Wahoo Kickr. Please HELP, it happens everytime. Thank you