Login failed check internet connection [South Africa April 2020]

When I try to login into the app from my phone/my laptop/my pc, all from different internet providers/different servers/different modems, the app fails to login. I repeat, the (fully updated) application does not work. I am able to login on the website and the initial login page when the app launcher is started. Then after placing my credentials and my password is accepted, I press the ‘LETS GO’ button, leading to the blue screen that states the app is loading. Then London’s photo is in the background with the white box + grey rider stating ‘LOGGING IN’ - and after 20seconds it stalls, and then says LOGIN FAILED CHECK INTERNET CONNECTION. This also happens to my app on my Samsung phone. Exactly the same. On different internet providers. My whole family Zwifts, 5 different accounts, and all of them are able to connect and their accounts work on my laptop. I have restarted my laptop. I have restarted my internet modems and mobile data. I am not really willing to factory reset my computer as I am not convinced the computer is at fault and not willing to lose all my data. I am out of ideas and been over a whole load of the internet. Please help. Somethings seems to be wrong with Zwift but my account is the only one experiencing it haha. Payments are be deducted for my subscription on a monthly basis and not missed once so that is not the reason. Thanks for anyone out there having a clue

Hi @Jacques-Robin_Steyn welcome to Zwift forums.
Shuji at ZwiftHQ here. Noticed you’re in South Africa, so your issue is probably not related to the members in Germany who use Deutshce Telekom as their internet provider.

I do see several login attempts on our server today (April 1). So the game is pinging the server, but something’s clearly not correct. You’re not using a VPN connecting to Europe by any chance?

I had the same this evening, took quite a few tries before I got in. Also South Africa, probably due to the current network issues we are experiencing with damage to two undersea cables.

@Henk_de_Beer wow, still? The South African undersea cable disruption happened in January.

Thanks for letting us know, though.

Apparently two down currently, one last week and another earlier in March. WACS cable is already being repaired, thankfully this time it is relatively near the UK, not the middle of nowhere like previously :slight_smile:

Still not resolved. It seems to me like it is a server issue. Most likely Zwift not able to handle the amounts of people on Zwift during peak hours of night. This morning at 05h00 it connected no problem with 30min exercise but only about 8000 people were online. Tonight again no luck. Did not change anything. But I am quite sure much more people online and my companion app also not logging on

I don’t think it is a load issue on Zwift servers, they should be able to handle around 50,000 concurrent users. My guess is the issue in SA is a result in the broken cable last week and the repair they are doing on it this week.

Possibly, but… Why is it working in the morning but not at night? And the family going on Zwift at 16h00-18h00 no glitch. But after 18h00 no luck? Surely they would be affected more during working hours if it was due to current wirk on the ubderwater cable? And then why is all the other internet modalities not nearly effected like Zwift?

It is more than like a routing issue similar to the one that is affecting the users in Germany

1 Like

So where is this routing error? Because from everything I am seeing is that all my other stuff works. I can even play online Steam games with people in Europe, China, US. But cannot connect to Zwift? Is the routing issue then to do with the underwater cable or is it not more likely that some coding is written wrong with Zwift that they do not connect people on some form or way? Thus… Again… A Zwift server issue? Maybe not in capacity but in coding?

Read this thread, it is similar to what you are experiencing: Problem with login to Zwift via German Telekom

Yes some services can work while other won’t.

Just logged in. Total of 17 000 people on before I got logged on. I stand currently by my understanding that there is an issue for South Africans trying to log on during peak hours with 15 000+ (or 18 000+) people on Zwift. I was using both Telkom and Vodacom internet providers. I believe Zwift servers or routers have problems (either in capacity or in coding) and during high peak sessions decide not to allow weaker ping connections to log in. Most likely in an attempt to keep the program smooth for the hordes doing their virtual sweating at the same time.

I have seen about 28,000 users on Zwift with no issue reported (other than Germany due to Telekom and a few in SA broken cable last week). The SA service providers still could be working on resolving the break in the cable or throttling during peak times.

Again, what you are experiencing is not a Zwift capacity issue, it is a route, throttling or other issue at your ISP.

1 Like

I have been facing the exact same issue from NJ, USA. Created another topic just in case but still researching to try and fix this. Tried everything.
Used Zwift 2 days ago, same setup. Restarted laptop and modem 2 times. Nothing.
Is this a traffic issue causing overload on Zwift? What can I do?
Hate to lose my workout
Any help is welcome.

Was this problem solved? I am in South Africa and its been a week now I am getting exactly the same problem with Zwift but no problem with any other internet connections. I can connect to zwift when using a Samsung phone but I can’t connect on Apple TV or PC. What do we do?

What connection are you using?
I’ve had no issues connecting to Zwift on my PC, with Afrihost/Openserve fibre.
But another person I know was having problems connecting today.

I am using Vodacom LTE, MTN, and 5g rain… I get download speeds of around 200mbps on 5g rain, and around 90mbps from Vodacom LTE. I can connect when using a phone on all 3 networks but I prefer apple or PC. I’m thinking of cancelling my subscription if I can’t connect in the next 7days because it will be 14 days no service.

Yeah, any of the LTE connections should be more than fast enough.
That it works with a phone, but not the Apple TV or PC on the same connections, is strange. Almost as if there is some connection issue between the LTE router(s) and the Apple TV/PC.
I’ll try testing Telkom LTE and MTN (using phone as a hotspot) tomorrow, with Zwift on my PC. I tested them a few minutes ago with Zwift on my tablet, and no issues.

I just had a chat with the other person I mentioned - different issue, sounds like the latest update broke something, and it works again after uninstalling and reinstalling.

I also unstalled it on apple tv and reinstalled but I still can’t connect. Will appreciate to get your feedback on Hotspot connection.

Looks like whatever it is has been sorten because i managed to log in, on both apple and PC after 7 days of failed attempts.