Kurt kinetic not changing resistance

resistance

(Derek Dunlap) #1

I just bought a new Kurt kinetic smart control trainer T-6400 with ant+ capability. I am pairing the trainer with my iPhone zwift companion app to my computer. The trainer is not changing resistance at all going up or down hills. I haven’t tried pairing it with the ant+ directly to the computer yet but that is my next step to try and fix the issue. Anyone have any other suggestions as to what the problem is and what I can do about it?


(Duane Gran [Vision]) #2

I use this same trainer and I get resistance just fine in Zwift, but I’m primarily using Ant+ or BTLE/FTMS direct to a Macbook. I do some product testing for Kinetic so I’m flagging this so I can try what you are doing and report back. Just to confirm, you are using Zwift on Windows with the companion app to bridge communication?


(Derek Dunlap) #3

Yes. Using the trainer to my iPhone companion app to my PC. I used ant+ today and it worked fine but that still doesn’t explain the Bluetooth issue.


(Jason Willis) #4

I’m having similar issues. Using the Kinetic smart control T-6300 and it has worked fine for the past 2 weeks. As of yesterday, it will connect to Zwift, but then say “no signal”. It will continue to stay connected, say no signal, and not control resistance. Using an Apple Tv.


(Aaron Zwanzig) #5

Hey Jason, are you pairing your kinetic ro zwift directly through the apple tv or indirectly though the companion app?


(Jason Willis) #6

I’m connected directly through the apple tv. I had to do a reset on the apple tv, and everything works now. I guess there was an update on the apple tv that maybe caused the connection issue?