Issues with Elite zumo

Will do, thanks

1 Like

None of those options worked, I’ve emailed Elite to see if they have an answer

I had this same problem tonight. Zumo was working fine until I did the spindown calibration. I got similar spin down values to you. I checked the power in the elite training app and those values no longer look realistic. I think I must now have a very poor calibration but I’m not sure how to put it right. If you have any success, please let me know!

Was your spin down time long? My spin down seemed to be with no load from the trainer so takes 30seconds plus.

Very frustrating, wish I had stuck with the factory calibration!

The spin down seemed to be unloaded like you say, then power was all over the place.

I did a test that Elite suggested,start a 1 in level mode and ramp it up to 16, resistance was fine, power was totally wrong.

So I just rang Halfords, explained the situation and they said bring it in and we’ll swap it for a new one.

Plugged it in, set it up on Zwift (no spin down) and it worked perfectly, proper resistance change and realistic power outputs. Job done.

Have you been brave enough to try a spin down calibration with the new one?
I took some more screenshots of the power measurements today which I will send to elite tech support. Curiously the power measurements on resistance level 1 look fairly sensible but then as I go up the levels the power drops off whereas it should build.

Nope, not doing it either.

Just to close this topic…
Had a response from elite today after sending them the trainer map. They told me the trainer is working fine but the spindown did the calibration in reverse hence the reduction in power measurement with the increase in level. They have advised me to take it back for a replacement.

That sounds exactly like what I got, glad its sorted

sorry to resurrect this old thread - I have had a zumo for a few months and it was working fine (albeit with very inaccurate power readings) did a spin down the other day and in erg mode the power just gets higher and higher until I can’t turn the pedals

has anyone returned theirs to halfords? what did you say was the issues and did you need to contact elite first?

Just take it straight back to Halfords and ask to swap for a Direto, that’s what I did and it’s been trouble free

I had the same problem as Chris I went around to Halfords today and they have agreed to exchange it for a Direto and I will pay the diference.

Hi folks

Sorry to jump on this thread but ive just bought a Zumo and keep having fluctuating power readings of +/- 40 watts.

Im connected via BLE as the controllable feature doesn’t work on Ant :man_shrugging:

My Zumo is now stuck on full resistance after a spin-down test. Now is almost impossible to pedal, yet only shows im putting in about 50 watts. Unfortunately for me, all the shops are closed in NZ and therefore I cant return it.

Hi, I got a USB Ant+ dongle from china named CYCPLUS. It was not able to control my Zumo trainer in Zwift. I also tried it on the BigRingVR system, where the application found the dongle but no equipment. I then bought the Elite ANT+ dongle. This worked fine in both Zwift and BigRingVR. You have to select the FE-C equipment in the controllable trainer selection.

Hi,

I have the same ANT+ dongle and found if I use that to connect to the Zumo in Fe-C mode it doesnt work. Now I have it connecting via BLE under Zumo code 6xx and variable speeds etc work ok.

Just having trouble with the wattage fluctuations on screen (even with 3s delay on) as it varies so much - is that Zwift , Zumo or my own pedal strokes ?!?!

@Per_Ivar_Trovatn Could you post the link to the Elite ANT dongle you bought please?

Thanks

Hi,

The ANT+ receiver i bought is this one.

https://bikeshop.no/tilbehor/ruller/tilbeh%c3%b8r/annet/elite-usb-ant-dongle-ant-dongle-for-pc-el1027519-p0000174529

Sorry for the norwegian site, but you will find it at all major online bike shops.

The watt values (even 3s average) fluktate, but I think this ANT+ dongle is very stable.

The previous CYCPLUS was a bit unstable. And not talking the FE-C language.

Regards

Per Ivar

1 Like

Hi James, do you still have the trainer map file? Im having the same issues with mine

This is what my output looks like from the Power map tsv file

excuse my ignorance, but what does the file show you in terms of checking with your own trainer?

Hi Kevin.

Not sure exactly how it works by my understanding its the rules or map of how the trainer adjust resistance / power. My zumo power reading at high resistances is way out. It maybe that this map is wrong in mine so I was wanting to compare it with others. You can output this from the Elite app under advanced configurations and click “read map from Trainer”.