INEOS Training Camp - Group Workout Didn't Load

Hi everyone, first post and Zwift newbie. This morning I did ‘The Bernal’ group workout at 6.00 a.m. CET but once the ride got going I noticed the workout somehow hadn’t loaded for me and unlike the other riders, my avatar didn’t have a workout screen infront of them. So basically I just ended up doing a 40min free ride on the course. Just want to know if this was just an unlucky glitch or if I need to change something with my set-up/laptop, etc to avoid this issue next time. I have previously done a normal workout by myself and it has worked…

Hi @Kayla_FJ and welcome to the forums.

I’ve heard of this happening but very rarely so would expect it to be a one-off. I did a group workout not too long ago when someone on the ride said the same thing happened - they did a late join and were fine from that point.

If it happens again, I’d hit up the support team direct and get ready to hand over log files etc

Hi @Kayla_FJ welcome to Zwift forums

Thanks for flagging this up. We have a team looking into why that workout file didn’t load during the ride. We appreciate you bringing this to our attention.

The same thing happened to me with the Beyond the Line workout last Tuesday 18th Jan. The only time it has happened with any workout in 3 years on zwift and I assumed was a one off. I have done an Ineos workout since without problems.

I had the same problem, Bernal workout on Monday at 12:00mUTC

This happened to me this morning too. I have tried two other workouts and despite ‘joining’ I was free riding. ERG mode tab was not on the screen. Needs fixing.

+1 for this bug.

Just started an Ineos workout but workout not loaded.

I’ve experienced the same issue three times with INEOS VTC workouts.

So far it does not look like permanent issue - sometimes workout starts as usual, sometimes the avatar is “riding” in the event without workout loaded (no intervals, no workour screen in front of the bike, no workout sign in the list of riders).

Not a big deal, however i’d appreciate if Zwift investigate this - i do not hink i’ve ever come across this issue since early 2017.

Ride On, Zwift, you have far more nice and useful features than bugs!

the same issues for me. Ride the Bernal and today the van Baarle. Was in the group session but no training program loaded in my screen or in companion app. After the training also no winning items in the garage unfortunatly.

Beyond the line workout did not load.
@shooj can you please change the title of this to be more than just Ineos workouts.
This is the second time a Beyond the Line workout has not loaded.
What is going on?
Is there any update on a fix for this issue. It is so annoying if you have planned to do a group workout as part of your training and then it doesn’t work.
How are these group workouts created…is it done at zwift HQ or by the organiser of the event?

This issue started last month.

I logged out and back in, unjoined and joined the event again in the companion app but no workout loaded.