I am not getting the option to turn onto Repack Ridge

I’ve watched a few Repack Ridge videos to get an idea of how it works and what to expect, and I’ve read a few “technical issues” posts on this forum, so I’ll try to cover the details of my setup and ride.

I’m running Zwift on my PC. I launched Zwfit Companion on my Samsung Galaxy phone, mounted the phone to my handlebars, and started riding on the Quatch Quest route on a mountain bike. ZC displayed the map as I rode. I went past the Repack Ridge entrance multiple times from both directions, but the “?” popup turn option did not pop up on my screen at any time. I was doing a free ride, not a workout, and from what I can tell, my phone and PC are on identical networks. I’m at a complete loss. Any suggestions would be greatly appreciated. Thanks!

You mention “went past the Repack Ridge entrance multiple times from both directions”. That will not get you entrance. You must:

  • Approach from the North (Quatch Quest does that for you)
  • Make the turn Southbound into Titans Grove (Quatch Quest would do this for you also)
  • Not make any other turns after that. Making a U-turn or any change will terminate your ability to get into Repack Ridge. The fact that you went back and forth from both directions will get you there. If it did not give you entrance in the first pass by, more passes will not help, no sense trying.

So the question is simply why you did not get the turn prompt the fisrt time by only. Did you by chance make any additional turns between the start of Quatch and getting to Repack?

I’ve noticed that the turn prompt is no longer a “?”, it says “Repack Ridge”. The articles mention the ? are no longer current. Not that this changes anything, just an FYI for you.

One off-the-wall possiblity is if your phone and PC are on split network with one being on 2.4G and the other defaulting to your 5G Wifi network. Do you have both running from your router and is there a chance this could have happened? I don’t know if that would be a disqualifier or not, but one possibility to check.

Which Samsung Galaxy phone are you using? Is it fairly recent or an older model whose’s motion sensor is not compatible with Zwift and Repack?

Were you in the Map tap on the Companion App? I’ve heard people mention that being on one of the other tabs in the CA has caused problems. I don’t know if that is true or not, but make sure you are on the map tab to make sure.

I’m grasping at straws for ideas to toss out to you, but want to at least give you some things to look for.

Note that it is not necessary to be on a mountain bike. If you are on a road bike, Zwift will switch you to a mountain bike when you enter, and drop you back to the road bike when you depart.

I’m having same issue. Been riding it all week. Then today it was closed. I’m using the ZC, not in workout mode. No one seems to know why? Cant get an answer from support?? HELP DOES ANYONE KNOW.?

Joel, this is probably the best, most thorough reply I’ve ever gotten on a message board. Thanks so much, man. I had no idea going back and forth wouldn’t help, and I didn’t know about being given a MTB at the start (which made the trip there much easier!). Long story short – it worked! All I can figure is that I might have clicked away from the ZC map for a second and that could have done it? Regardless, I got the pop-up for the Repack turn and I had a blast. That’s one dang tricky course. The steering is so freaking sensitive, but it just adds to the challenge. Again, I really appreciate your help. Cheers!

Brad. When did you last get on? I tried at 7pm (Colorado US) on 1/29 and couldn’t? I’ll try agin today.

@Brad, so glad you got onto Repack. Yes, it is some very sensitive steering. Have fun playing on that new toy.