Having issues with not joining the Robo Pacer? [May 2023] [SOLVED 1.42]

Maybe this should go in bugs, maybe not. I’ve been using C.Cadence as a pace partner for a couple months, so I’m relatively new to this. Last night was the first time I tried to use it since the new partners were added, repeatedly I tried to join C on the Volcano route, and I was repeatedly dropped onto Ocean Boulevard, and no pace group in sight. On try 5, I started typing a message to nearby riders to figure out if they were having problems and I was dropped into the group, probably 60 seconds after I was dropped onto Ocean Blvd. Unfortunately it took too long for me to notice, and the assist was lost.

Figuring that everything was straightened out, I left and came back. I was wrong. Took another 5 tries before I joined the C group successfully. There weren’t that many riders in Watopia, so it doesn’t feel like it was server load.


A few people are having the same experience and Zwift are looking into it (see post 314 for e.g.):

1 Like

I have the same issue with Diesel, near impossible to find…ended up running into Dorothy when I continued along the path.

@Dean Thanks for the reference. I started reading that thread, but ran out of gas before there. Apologies for the duplicate thread.

1 Like

We have been having the same issue, but only with Diego Draft. Support suggesties to update the tvOs of the Apple tv 4k. I haven’t had this issue since.
However, I doubt whether this was the real cause of the problem.

No, it’s not your fault.

We know about this and are actively investigation. It’s basically a rider positioning problem rather than something specific to the pace partners.


I’ve been experiencing this also. Might be unrelated, but one time when I joined, I was put downtown, then warped over to A bot and shot right past her by 30s or so. Then at the first turn, it had me go the wrong way and didn’t notice it in time to correct. Wasn’t able to join any bot again (was able to join manually by finding them).

I’m experiencing all of the above. Very frustrating considering it worked just fine for months. Is it even worth trying joining these groups at the moment?

I can’t see to join any of the pace partners in Watopia as of last week. Is this a known issue?

Indeed same problems here. Just letting Zwift know problem ongoing. Thanks for helping resolve.

Thanks James.

A datapoint: I attempted to join Denise Drops on Makuri today and had this happen. (AppleTV) Exited ride, repeated process of selecting and joining Denise, second time worked and I was riding with the pack. You’re welcome to inspect my ride data files for today if it’d help.

Addendum: I enjoyed the dynamic pace with Denise - bit less power downhill, more uphill, yes? Bot chatter was novel too - a few I’d heard already (Companion App, encouragement) and new ones about the other pace bots, and Denise’s height and weight specs.

Yeah, I added a bunch of new messages (from scratch) for all the new Mukuri ones, including route information.

1 Like

Very cool, dude. Wondering if you monitor responses? (EDIT - by riders in game that is - wasn’t a criticism, just wondering if there’s a mechanism to log these) I noted Denise asking people about their favourite routes & I responded with “Rooftop Rendezvous” - might be a nice change from from time to time, even if it’s more climbing per kilometer distance.

I generally have one PP open on my other screen throughout the day, but didn’t see that one :slight_smile:

I might give her a chance to test her climbing legs week after next.

1 Like

Oh, another fave route: “Neokyo All-Nighter”. (that strays in “hour-long Z3 workout” territory though)

Ngl, having “command centre” access to Zwift sounds like a dream job.

…literally fan viewing on my home PC

1 Like

Log file when joining a PP and not pedalling goes crazy, generating 100+ entries per second.

1 Like

How long ago was this?

Right now.

Sorry. Stupid question.

1 Like