Having issues with not joining the Robo Pacer? [May 2023] [SOLVED 1.42]

Apparently this is expected behaviour until pedal assist has completed.


I noticed because the log file from a 4min test was 50% larger in terms of disk space than my 48min ride earlier. :rofl:


Resurrecting an old thread. Been having this issue for several days now. There is also a thread in the bugs forum but no sign of a resolution. Anyone else suffering?

This happened twice after updating to 1.40.

I try to join a robo pacer group ride and my avater spawns nowhere near the robo pacer or the group.

Today specifically, I tried to join Miguel on Tempus Fugit, but my avatar spawned somewhere on the way to Titans Glove, and there was only one other rider, or maybe two around. I retried and was able to join the group I intended to join.

I don’t remember specifics for the first time it happened, but it was similar to this time, including a successful second try.

Has anybody experienced anything similar?

This is a known issue that should be fixed this week.


Oh, I searched for a similar issue in the forum but didn’t find any, but it’s good to know a fix is coming.

This occurs on a regular basis for me, so still not fixed.

I updated today on ATV prior to the TTT event, but wasn’t able to join a pace partner in watopia after the event. Very bizarre — spawned on the right route, but nowhere near the pacer. However, it initially appeared as if the partner was there with me as the only rider, but they started glitching and disappeared after a few seconds.

Are you on 1.41 or 1.40?

My girlfriend had this on Tuesday on tv on 1.41. Tried twice to join a pacer on watopia first on the circuit my nowhere near pacer. Second time she was flying in the sky. Went and joined same pacer but on makuri and was fine.

Definitely on 1.41 as new robopacer features were in the settings menu.

Thanks everyone. I’ve alerted our team that this is still happening and I’ll try and get some news for you.

1 Like

same problem for me on both 1.40 and 1.41 on Atv

Thanks all, I’ve flagged this with the team.

1 Like

thanks James!


After not experiencing the problem for a very long time, I applied the latest update (iOS) today, and subsequently failed to join the pace partner 10 times in a row. It would put me on the course at a good pace, but the pack was nowhere in sight, and there was no pedal assist. This was at about 3:30 PM PST.

I gave up and did a solo ride…

This is also happening to me on 1.41 but on iOS. Just wanted to note that it’s not just an Apple TV issue. Thanks!

For the last week or so, joining a Robo Pacer has been hit, or miss at best. Today it was totally unsuccessful. When I click start Ride, my avatar goes to the correct world, then seems to do an immediate U-turn, and the pacer is nowhere to be seen. I tried multiple combinations of turning things off and on with no luck. This is happening when I use AppleTV as well as on my PC.
Everything is up to date at 1.41.0

Had one of these last night as well. ATV up to date. Exited then joined a different robo ride and it worked OK.

1 Like

That had worked in the past, but not today!