Failed to locate Pace Partners and Players [November 2022] [SOLVED]

Hi all!

This morning I rode with Bernie in Tick Tock, then went to an event and when tryed to ride with a player, Zwift showed me the message: “Failed to locate xxx”, then I tryed a pace partner: D. Miguel on Tepus Fugit and got the same message: “Failed to locate D. Miguel”… anyone know what is going on?
Turned off the computer and at the afternoon tryed again!!! Tryed Constance!!! At first attemp I did it!!! So I exit game and tryed another pace partner: Miguel… Zwift showed me the message: “Failed to locate D. Miguel”, tryed Constance again… and same error message…
Plese heeeelp :smiley: Thank you in advance :wink:

Failed to find Bernie yesterday on Android Zwift.

1 Like

Same issue here. Been like it for the last couple of days. Running zwift on andriod tablet. Did finally manage to join D Migual today but he was showing as a RED pace partner not the usual YELLOW

Screnshots of attempt to join D Taylor from today

Also in companion app route riden is flagged as Road to Ruins but we actually road Tepus Fugit

1 Like

We are having the same problem. Android tablet, and tried android phone. Fine when I log in as me, can connect to Robopacer, but when husband logs in on either tablet or phone, can’t connect to a RoboPacer. Same errors as shown above, Failed to connect to D Miguel, and he tried other pacers too. If just started riding without a RoboPacer though, can connect with a pacer group if an appropriate one comes through. Started happening yesterday. Weird that its one of us not both, on same devices.

Yesterday and today pace partners were found after failure the other day.

Yesterday I think all D partners showed the actual route they were on in Android Zwift.

Today it was back to the norm when I’ve selected them recently, most partners were listed as riding Road To Ruins, when D Miguel was actually on Tempus Fugit.

All experiences on Android Zwift.

Still unusable for me. Failed to find about 90 mins ago. Will try again tomorrow.

Still broken today. Multiple attemps to join D Bernie and D Miguel. All failed to locate.

@James_Zwift I believe this is a repeat of an issue that was flagged and being investigated by you back in May. [Changes to Pace Partners [May 2022]] in the FutureWorks forum has some additional detail. Cheers.

We’re currently working on improving “teleportation”.

1 Like

Thank you so much!!! :smiley:

Cheers. Fingers crossed its an easy fix.

Hello all,

This bug should now be fixed. Please reach out if you are still experiencing problems locating RoboPacers.


Still not working for me.


Still not working for us either. Cannot locate Robo pacer.

Thank you for the update!

I’ve opened the issue back up. For those who are still unable to find RoboPacers, can you confirm your device model and whether you have the new home screen UI?

We are using a Samsung Tablet. I’ll try get specs for you. We don’t have the new home screen with this. This morning at first it said Failed to locate D.Miguel, in Makuri Islands, but then after a little wait it located and found him. After the warmup though I tried to connect with D Maria in Makuri Islands but it failed to locate her at all.

Samsung Tab S8. Android 12. Zwift version 1.31.0 (105760). Old style UI. Tried this morning and still getting same error. Cheers

Ours is a Samsung Tablet Galaxy Tab A8. Model SM-X200. Zwift version 1.0.105760

Hello again,

It looks like our backend change did not fix the issue. This is still being worked on, but may take some more time.

1 Like