Can't Join RoboPacer [1.39.0][May 2023]

Following the Zwift software update - pace partners is very buggy - having difficulty joining (beamed to the wrong place) or if I join, i am not turning with the group. HELP!

1 Like

I have the same issue, but ZHQ does not regard it / do not conform it as a bug.

Several riders have mentioned it, but without proof they do not act upon it so it seems.

I’ve seen a number of reports of this which I suspect may be related to the problems that we are having on some routes.

I’ve just tried joining Genie on Big Foot Hills and it teleported me correctly to him, but that doesn’t mean it’s not happening to other people.

the first report was 4 days ago (in the Game Update 1.39 [May 2023] topic). And I have mentioned it several times in the same topic, but David P. did not provide any answers besides he will check if it’s a known issue and he wants vissual proof of it.

That is of course not helping as I stoped riding RP rides because it has not been dealt with and I get the feeling you guys do not take this sort of issues serious enough. You guys probably are, but do not give me a good feeling about it.

Besides that I can not belief how much bugs have slipped in this last update.

I believe David flagged it (which I’ve also done) when it was first reported - or at least by a few people.

I promise we are taking things seriously (and I spent a good chunk of my weekend (as David always does) to try and look into these things.

BTW I Zwift on an Android device, perhaps that makes anny difference

If you want to help rule out the issue being related to broken Watopia routes, try the Makuri pacers.

I tried on one of the problematic Watopia routes and it was still fine so my guess earlier was probably a red herring.

I will try and give it another go tonight (Europe time).

The problem exits in both Watopia and Makuri

This problem has occurred in both Watopia (tick tok and TF and Makuri routes). It’s not route specific.

Please explain why Zwift is worse every time you make an update?

I had my problems with Miguel and Maria and Rob with Maria and Coco.
Perhaps not all RP’s are broken / problematic to join.

Just adding an experience data point.
I experienced this issue repeatedly during my last Zwift session. I’m traveling so not Zwifting much but when I do I am using an Android (rather than usual Mac laptop). Had problem with both worlds. Spawned to random locations rather than finding pacer. Problem seemed worse when I started with one pacer and quit to try to ride with another at different pace/route.

I’m using windows 10 and haven’t had any issues with joining PP’s in both Makuri (Maria) and Watopia (Maria) over the past few days.

Maybe it is an issue with Android? @Rob_Zable what OS are you using for Zwift? Also, be nice to James, he is here to help and isn’t a developer at Zwift so the bugs certainly aren’t his fault. For what it’s worth, I’ve had no issues with the latest update.

1 Like

Hi - I’m using Apple TV

I understand the frustration, but I really don’t think that’s a particularly productive question to ask probably the most helpful Zwift employee on the forum.

2 Likes

You’re right David - I don’t blame this employee but it IS frustrating that Zwift can’t get out of their own way.

1 Like

Yesterday (as promised) I gave it another go and to my big surprice for me it was possible again to join a RP. I have tried Maria on Watopia and Miguel on Makuri and both times it worked.

Lets hope it is gone for good, but I remain sceptic about it as it ruined my Zwift experience for several days.