Game Update - March 16th, 2021

Problems with window PC - loads OK, but when selecting a route to ride, the window becomes unresponsive.

Have cleared the cache on my browser - looks like its OK now.
Perhaps you can issue this requirement to all PC users

Great news but is it in Google Play? GP only showing current version - 64887.
Thanks

That is the new version.

Thanks but is not the latest release 64913 as briefed out by ZwiftInsider yesterday?
Mike

That’s a build number, which differs across platforms. See What are the latest Zwift Game and Zwift Companion app version numbers?

Oh ok - confusing, but ok
Thanks
Mike

This way is supposedly clearer, I don’t know how.

Anyone else having issues with Wattbike Atom resistance after the latest update?
I only received my Atom yesterday as you do had my first session which worked great able to move up and down the gears perfectly. Then updated to the new version and this morning the resistance seems to be stuck on max as soon as it pairs on Zwift. Gearing not working any longer.
I am running on a Samsung tablet on Android 10, Zwift version 1.11.0 (64887)

Any advice would be much appreciated

1 Like

adding a ride reports(copy and paste) from another lead this morning:

" In a horrendous day for what seems like most ride leaders, my app crashed first after 21 minutes, allowing me time to get back in before late join finished, only for zwift to crash again after about 35 minutes. Thank goodness I managed to get some jokes in before then ![:wink:|Thanks to Oli for taking the remaining part of the session, until his zwift also crashed after the race start."

1 Like

Agreed… Horrendous. Not sure anything was fixed… Just keeps getting worse

You sure the button isnt stuck down due to the hood slipping? Its a known issue\quirk of the Atom.

I’m also having this problem. Dumb trainer, garmin speed and cadence sensors. Tried on windows 10 and Android phone. Same on both. Huge power numbers and not even pedalling hard. Actually started one route at 310w!!!

5 Likes

What is this bug? And are you sure it’s a Zwift bug? Zwift should only be showing the power that is transmitted by your trainer/power meter, unless you’re using a dumb trainer and ‘Z Power’, in which case Zwift estimates your power, but requires that you set up your trainer correctly.

Interesting, Thanks for the tip. I just checked, and everything loaded up just fine this morning. I’m not sure what changed since last night but i’ll clear the cache anyway.

Thanks for the tip will check this/ The gears are working fine within the Wattbike app which makes me think it is Zwift related.
Going to try connecting via a Windows pc to see if behaviour is the same

1 Like

Here to report the same problem as a ride leader. Two ride crashes when having the yellow beacon, both happening when I was trying to type using a keyboard. This is very frustrating to say the least. Will stick with companion app for the next ride.

2 Likes

In this mornings KISS at Base Training Ride © I was suddenly thrown out of the group after 4 kilometers. 2 minutes behind, all alone. No love for today’s upgrade so far.:frowning:

Good afternoon! After updating the program, there was a problem. Zwift began to overestimate the virtual power. All sensors are connected in the same way, the machine is configured as before, but the program outputs much higher power, which does not correspond to reality. What can I do?

7 Likes

Yes, i have the same… And don’t know what to do…