Game Update - December 17th, 2020

Thanks for putting effort into new roads. Although time-consuming to create and without obvious income generation, it’s absolutely necessary to retain market position in a competitive space. I run a Sterzo and would love more trails and an update to steer all the way to the right-hand edge of the roads (!), but I’m willing to wait if Zwift doubles the road miles in France and Watopia for everyone instead. Let’s challenge your artists to double them in a single year!

1 Like

Are you also using an Apple Watch? The other thread on this issue has a lot of users that unpaired their watch and then things start to work normally.

You’re right. As soon as I pair my watch it stops working. Thanks for the info.

3 Likes

Thanks for this note. I had a frustrating time with iPhone 6s and watch series 2 all up to date with their iOS and new version Zwift. Couldn’t get past the log in and following ambassador advice reloaded it which only worked first time the broke again. As my phone was 5 years old and battery needing replaced I took this as a sign and bought new iPhone 11 which froze at same point. Unpaired the watch and both devices working ok now. Now I don’t have a heart rate monitor - will Zwift fix this?

1 Like

Check the other thread for updates on iOS crashes

2 Likes

Today I loaded the update for my iPhone. Several issues noted;

  1. Loading of Zwift repeatedly stalled. Deleted app and reinstalled multiple times
  2. When used the first time the reinstalled graphic resolution looks high, but game does not load
  3. after multiple attempts Zwift finally loaded. Note connectivitity to devices was never an. Issue
  4. I tried to join a planned ride 10 mins late (after 40 mins of Buggering around) and I sat in the pen ‘finding riders’ for greater than 10 mins with no progress
  5. As an alternative I road freely on one of the new routes and the ride was ok but I could not see the rider list on the RHS and could not see any other riders on course.
  6. Then joined a second planned ride pen . I was the only rider visible despite 260 riders
  7. Ride activated on my own and then randomly at 5kms in other riders appeared
  8. During all of this the app was displayed on the Big TV sideways
    Feedback

Blockquote

/ comments valuable
THANKYOU
Rachael

Dec 26th update
New phone - iPhone 12 max pro
Zwift reinstalled

  1. successful Launch of the app is infrequent. Most times requires a new install of Zwift app. Please fix this is so annoying!
  2. once activated, I still can not see other rides on RH panel, but they will appear during a ride randomly, 5K through to 20 kms
  3. Finally, when activating Zwift for the first time. My projection to the TV is sideways.

Effectively, even with a new phone and updated operating system these challenges are still occurring

I would really like an update from zwift wrt progress. I am beyond annoyed since the update as I am sure you can imagine
Thankyou
Rachael

1 Like

I actually resolved this by following advice with the latest Android app release notes. To get fe-c working you now must first pair the power meter side of the controllable trainer first, then zwift is able to detect the controllable the trainer via Ant. It appears this is now also the case for the Mac app as I was able to successfully pair my Qubo again via fe-c using this technique.

What’s in the new update?

Edit:

2 Likes

FutureWorks Run Pace Partners

Can we get more range on the running Run Race Partners? The pace difference between 5min/km (B) to 6.40min/km © is huge. Do like the concept of it though

Same issue with i-phone X. Frustrating

Same issue with iPhone X. Worked fine before update…now it does not load. It works in my iPhone 6 which I usually use for companion app. Now companion app on iPhone 6, the map does not load :disappointed:

Just tried this morning on iphone X and able to run swift apo :+1::+1::+1:

The elevation graph in London is still broken.

I’ve given up hope of this ever being fixed.

You would think it would be the same graph algorithm.

Something is different with gradients on London I think, the elevation total counts in increments of 7 or 8 feet whereas on other maps it goes up 1 foot at a time.

Get some eSports using the London map and they’ll fix it quick enough!

2 Likes

Yeah, I noticed the 7 foot issue, all very odd.

Yesterday and today, when trying to update on the latest, the updater crashes with Z117 code on a Windows 10 system. Followed the suggestion to uninstall, still failed. Uninstalled, deleted all local files, still failed. Uninstalled again, deleted al local files and remove entries from the registry. failed again.


Whoa!

Update Failed during patching. Error Code: Z117 at Line 602 in Patcher.cpp.
Please Contact Zwift Support. Would you like to go to the Zwift Support Page now?

Yes No

No idea what I should do next.

Hi Guys, bit of a weird one, since the last update on PC I’ve been having some bizarre problems with meet-ups , joining late doesn’t seem to work unless you “ride with” a member
And when joining a meet up it doesn’t put me in the holding area , instead I’m free to roam the world in a really weird way???

Anyone else having or have seen these issues

1 Like

What’s the new patch for? No OP edit this time.

2 Likes