Game in companion

Why doesn’t Game show in Companion app anymore?

You need to be on the same network as the device running the game.

Yep… I’m doing that

Well, then it should work. Double check your phone is not using a mobile network, iphones have a setting called “wifi assist” which can cause issues with companion app not working correctly too.

Using an Android…house wifi… worked a few days ago …now not …

I’m on android too and it worked just fine 2 hours ago. Maybe restart your wifi modem and phone and try again.

Sometimes your wifi can be on two (or three) different frequency ranges, and that can sometimes confuse Zwift. Check whether you’re on 2.4GHz, or 5GHz, or 6GHz, on both your phone and your other device.

If you have auto-switching between multiple frequency ranges, you can often turn this setting off and connect to a specific wifi network on a specific frequency (often this allows you to set two different network names for convenience).

No… its not a WiFi issue…it simply doesn’t recognize that I have any calendars available

Calendars?

I’m having this same issue. It has always worked fine until the last update.
I have tried all the troubleshooting tips to no avail.

No idea…it just started working again… sorry I can’t give any definitive answer