Foot pod is paird but avatar don't move


(Mikael Jonsson) #1

Hi

Polar S3 foot pod and Mileston Pod is paird without problems to Zwift on ATV but won’t recognize steps, avatar don’t move. This happens often and when I get it to work I don’t know what the problem was, suddenly it just works???

Tried my Garmin foot pod on Zwift on the computer today, hve always worked befor but today same tinkg as on ATV, finds and pair directly but Avatar won’t move.

In both cases the callibration won’t work due to no steeps detected…
Btw, didn’t get the ant+ pod (garmin) to work today, but Mileston pod on ATV started to work :slight_smile:

Then the treadmill broke… but thats another problem :frowning:

Tips on how to get foot pods to just work?

/M


(Vincent W.) #2

So your ANT + Garmin pod’s didn’t pair at all? Or they paired but your Avator just didn’t move? In any case, see if you can troubleshoot  your ANT + connection with our troubleshooting guide. Usually if your avatar isn’t moving it is a pack loss issue between your device and Zwift (Zwift isn’t receiving the necessary information to move your avatar). 

With your Milestone pods I’d suggest troubleshooting with our BLE guide

If all of those steps do not work, feel free to send us a support ticket so we can talk to you privately. :)