Firmware update on Zwift Play fails

Trying to update to firmware 1.1.0 for the Zwift Play which the companion app states is available for me now. Controllers are connected but shortly after the firmware update starts it generates an OOPS! popup with the following message:
Firmware update failed: E5:12:51:28:D4:C1 DFU error: GATT ERROR. error code: 133 error type 2.
Any ideas as to what is the matter here?

No, but I would raise it via Zwift support.

For sure contact Community Support about this one.

Tim, have you tried an alternate device to update them?

same with me, but the following message occurred: Firmware-Aktualisierung fehlgeschlagen: Could not download firmware release package for device Zwift Play Rechts BAE9 isConnected true fw: 1.0.0 ufw: 1.1.0

Update: After starting again the update process via Ccmpanion App with properly connected controller (LED blue) and the message “Firmware wird geladen” the message “DFU Modus einstellen” appeared and the connection failed (LED red blinking). Any ideas?

Companion App: 3.47.1 (1577)
Android 12 SPA1

Update: I tried it again with my son’s phone (which is more recent and runs Android 12, where my phone is Android 11), and this time the upgrade to 1.1.0 came through.

Update: I tried it with an Iphone and then the upgrade to 1.1.0 came through. The problem seems to be only with android phones :(.

Important to note that on both iOS and Android - you must give the Companion app access to the Bluetooth radio in the OS Settings.

On Android 11 and newer:
Android Settings > Apps > Zwift Companion > Permissions>

Allow Nearby Devices

On Android 10 and older:
Allow Location

On iOS: