Failed to enter zwift

These days I constantly failed to enter zwift that it jumps out a message saying “logged in but there is no road to ride, please check your internet connection and try again in a few minutes” stuffs like this. I used to have this problem once or twice a month but it will automatically fix itself the next day when I enter the game, but this time, in the same network condition without any changes in network setting or any other setting. The app just constipates at the login page for more than three days. Do anybody knows how this happens, Help me :slight_smile:

It sounds like you have a (very) poor internet connection. Can you provide all of the details of your set up, so that someone can provide some more detailed advice?

1 Like

upload speed is about 50Mbps and download speed is about 300Mbps. This is exactly the most ridiculous thing: broadband of 300M could not carry out zwift??? I am calling for my local server to have a check. This network is such a disappointment. I don’t know what is happening at all.

Have you tried just restarting your modem and/or router to see if that helps?

You could also disconnect the coax cable from the modem and lightly touch the end to a hard surface for 30 seconds and plug it back in to see if that also helps.

And what are the other aspects of your set up? And is this a work computer, by any chance?

1 Like

tried on my router. no coax cable using here so i just apply the same method to the optical fiber. didn’t work. this morning I called server to separate 4G and 5G networks into two passways. hopefully, it will work tonight.

laptop for daily studying. nothing special. using wireless network form home. no VPN accessed while log in (tried VPN, still not work) stable network environment. is there any chances it is zwift server that is meetiing some problems to support my local server?