Exactly 30FPS in ultra mode, exactly 60 FPS in high mode. (Vsync off)


(Alexander Troiss) #1

Yesterday i looked at my FPS using Fraps. I got exactly 30FPS in ultra graphics mode, exactly 60 FPS in high mode (Richmond Course). The FPS do not change over time, they are nearly constant. so it seems like there is some kind of FPS-limiter built in? Remark: VSync is turned off in the Nvidia settings. I think zwift could also run at much higher FPS on my setup (GTX 960 OC, i7 3770K @ 4,4 GHz, 8GB Ram). 

How to turn of this limiter? ;) 

Greetings from Austria!


(Jon Mayfield) #2

You sure your vsync is set how you like and you don’t have a Zwift custom profile setup in your nvidia control panel?   I just disabled the setting here and get 94fps (with variability, as you’d expect without vsync).

 


(Alexander Troiss) #3

Ok i changed it in the global settings from “let the app decide” to off, and now i get 50-60 FPS in ultra (variable)

Thanks.


(Dave Hodges RHR) #4

Does this fix the jumpy graphics?