Error Message - Zwift encountered the following error

Hi All,

Trying to install Zwift for the first time but I am receiving the following error message;

"Zwift encountered the following error: The underlying connection was closed: An unexpected error occurred on a receive. Object reference not set to an instance of an object. If the problem persists please contact Zwift Support.”

I have raised this with Zwift support but not yet received a response. Anyone had this issue before or know a fix?

Thanks

What is the device you are trying to install Zwift on?

Is the a work computer?

It’s my personal desktop PC running Windows 10.

Thanks

Are you running any kind of anti-virus program on your PC?

What is the version of Win10 you are running?

Is it fully up-to-date?

I had basic free anti-virus software that I have now turned off and I updated windows yesterday.

Thanks

There could be some type of connection issue with your ISP.

When is the last time you tried to install Zwift?

You are downloading from here: https://zwift.com/download/win

I have tried the link and still the same error. My internet seems stable and ok.

Thanks

Further information that may help;

[22:17:36 2020-01-16] Launcher: Checking for VerCur Override
[22:17:36 2020-01-16] Launcher: prefs.xml file not found.
[22:17:36 2020-01-16] Launcher: Startup Registry Key Found.
[22:17:36 2020-01-16] Launcher: Auto Startup is Enabled.
[22:17:36 2020-01-16] Launcher: Starting with Admin Privilages
[22:17:36 2020-01-16] Launcher: Launcher Version Number 1.0.50
[22:17:36 2020-01-16] Launcher: Checking for 64-bit OS
[22:17:36 2020-01-16] Launcher: Setting Sleep Callback
[22:17:36 2020-01-16] Launcher: Initializing UI Components
[22:17:36 2020-01-16] Launcher: Setting Browser Events
[22:17:36 2020-01-16] Launcher: Initializing Tray Components
[22:17:36 2020-01-16] Launcher: Initializing Patcher
[22:17:36 2020-01-16] Launcher: Setting Login URL
[22:17:36 2020-01-16] Launcher: prefs.xml file not found.

For anyone with this error in the future, I did a full Windows Reset which has worked. Zwift support have still not got back to me and I don’t expect them to.