ERG mode


(Cliff Reeves) #1

 Zwift is controlling my Wahoo Kick.  When I am in a workout, if I stop pedaling for 10 seconds or so, when I start again, sometimes it will give a message about restarting ERG mode, sometimes it doesn’t.  If it doesn’t, there is no way to get going again.  If I am supposed to be doing 175 watts, I can get up to 400 or 500 watts and it will still say more power.

Am I doing something wrong?  This is a real pain.


(Joe Daknis) #2

Don’t stop pedalling. Problem solved.


(Joe Daknis) #3

I guess the (-1) means my last answer wasn’t detailed enough? lol

If you stop pedaling in ERG during a workout, Zwift operates under the assumption that you have fallen victim to the dreaded “Spiral of death” (ramp up to insurmountable resistance because your cadence dropped too low).  So, ERG is temporarily disabled - allowing you to spin back up to speed and - presumably - to hit higher wattage levels than currently prescribed before things get sorted again. ERG *should* be enabled again automatically after a short time if you just keep spinning at a normal cadence.  If it is not, you can turn it back on manually using Zwift Companion or the on-screen menu on a PC. 

That said, I stand by my original response. It’s a workout. Keep pedalling. No Problems. ;) 

 


(Cliff Reeves) #4

Thanks Joe.

Ideally I would not stop pedaling, but life gets in the way at times.  If it’s a long workout, maybe I take a quick pee break.  :slight_smile:

The problem seems to be starting up again, as I said, it show my cadence and power so Zwift knows I am pedaling again, but the “restarting ERG…” doesn’t always show up.  Sometimes I need to stop pedaling again, let the Wahoo stop spinning, then give it another try.

I’ll look for a to manually restart it on my PC, I guess I didn’t see anything.  I only use my PC, not my cell phone.

Thanks