Elite DRIVO and ERG mode


(Andrew Sitnikov) #1

ERG mode with DRIVO is full unusable

Pls check workout result with Real Turbo Muin B+

https://dl.dropboxusercontent.com/u/8099545/snagit/20161021-0005.png

and  workout result with DRIVO

https://dl.dropboxusercontent.com/u/8099545/snagit/20161021-0006.png

Pay attention to the power / cadence graph 

Cadence sensor is external ANT+ sensos (Bontrager)

 

 

 


(Matt Canna) #2

Technically erg is based off of rear wheel speed, while cadence may impact to some extent, there is a caveat gearing is critical for erg mode to work sucessfully.  I typically leave the fd in the larger chain ring, and middle of the cassette for the rear.

 

Its so you can do a controlled spin to power, has the drivo may be a bit more responsive.  Try just the elite phone app with the drivo.

 


(Matt Canna) #3

Also dcrainmaker had good things to say about the erg mode

https://www.dcrainmaker.com/2016/09/elite-drivo-trainer-in-depth-review.html


(Matt Noble) #4

@AndrewSitnikov i’m totally with you!

i’ve tried on a few occasions now and it just doesn’t seem to work very well at all.

Whilst holding a steady cadence, the power numbers being shown on zwift are constantly fluctuating so the trainer is always adjusting. gets hard, i have to push really hard over come it, it then gets easy before zwift shows high power number so resistance builds again. and just repeats this over and over.

I would try and hold a a steady pace but it always just keeps building resistance untill it finally builds so much i grind to a halt. this even happened at 150watts where i just freewheeled for a second then the machine decided to increase resistance so when i got back on the pedals i had to push a real slow cadence untill again i grinded to a stop which is ridiculous.

i’m going to try again a few more times.


(james daniel) #5

Rode a Drivo for the first time last night.  And I concur - the ERG mode is not functional.  The trainer takes a long time to adjust (in ERG mode) and then overcompensates by 50%. 

Completely unusable in ERG mode in zwift.

My old smart trainer (usb connected Real Axiom and a powertap rear wheel) can’t be used in ERG mode but by adjusting the resistance with the smart app the power output is smooth as glass.  Very disappointed with the ERG mode with the Drivo in zwift.

 


(Michael Hua) #6

Ditto. 

I have experienced the exact issue as mentioned above after doing structured workout for the first time. The DRIVO does not compensate resistance in real-time, which is important to ensure ERG mode works properly. I will most likely return the DRIVO. 

Just out of curiosity, does anyone know if the Tacx Neo have the same problem? I have zoned in on the Neo as a replacement.


(Steve Rode (QCW)) #7

Interesting, I have not had this problem however there are multiple options for hooking into the power out put on the setup screen - choose the ANT FE-C trainer not the power meter and it works fine for me in workouts or just riding around on Zwift free rides.  There is a bit of ocillation at lower RPMs like 50 to 60 for me but not the higher ones.  I pedal/power smoothing set to 3 in the my-e-training app. 


(Matt Noble) #8

I commented above that i wasn’t having any luck with the trainer. This was using a macbook and an elite ant+usb receiver. I got a new garmin ant+usb and used a Windows laptop instead and the ERG mode worked perfectly.

so that’s how i fixed the issue if that helps anyone. :v:t4: