ERG Mode too difficult


(Steve Dearth) #1

I have an Elite Drivo and until yesterday was able to use ERG mode workouts on the iOS version successfully. Now, whenever I start a workout, the Drivo immediately tightens the resistance to the point where I can’t turn the pedals. Any suggestions on a cause? 


(Cary Sporinsky TeamZF ZHR(F)) #2

Hello,

Did you do a spin down or calibrate?

Some workouts are better than others. I like a warm up that starts at low watts. High watts and no RPM can mean hard to get started.

You can use Page Up Page Down keys to adjust force required.


(Steve Dearth) #3

Thanks for the reply. I did try calibrating after this started happening, but it didn’t change anything. I’ve tried several workouts and it happens with each. 

ERG mode has worked flawlessly for a month. I did receive a Zwift update between workouts, but I would think that if it were a Zwift problem, many people would be experiencing it. This seems to be a control issue though - as soon as a workout is selected, I can hear the stepper motor crank up, and it increases the resistance. I can see on the workout that it’s supposed to be at 80w, but the actual wattage reading is displayed as 800+.


(Gerard Val [HIK] (C)) #4

I have the same experience. A few days ago ERG mode was not available in workouts, yesterday I did a workout but the resistance was terrible and not controlable. I really hope Zwift or Elite (where I also addressed this issue) will soon have a solution!


(Elger Mensonides) #5

Did anyone get a solution to this? I got the same problem, Zwift updated and my elite direto is way too heavy in erg mode now. Unworkable. Did work good for about 2 months. My wife and I have 2 different accounts but same trainer, both of us have the problem with zwift


(Steve Dearth) #6

I did end up solving it, but the solutions was pretty painful. I contacted Elite support for assistance and they gave me an updated beta version of the firmware for my trainer. 

The utility for installing the firmware was still in an early beta format, and only available for Android. Elite added me to their beta tester program so that I could download the utility from the Play Store. 

The whole process was far more complex than I would have liked, and the only way to get your hands on the utility + firmware is through Elite support. It did solve the problem though.