Does Not Work With Win 7


(Scott Bleakney) #1

I tried the 7 day trial.  Didn’t work. I then paid, and it still does nothing.

Is anyone at Zwift there?

The message: Zwiftapp.exe has stopped working (win 7).

At this point I can only think this is a prototype.


(Mark M Mermelstein (Zwift HQ)) #2

Hi Scott - 

I’m so sorry to hear you’re having trouble! Would you please open a support ticket and send us your log file? When you open a support ticket - or start a chat here even, our Member Experience team will be sure to get to the bottom of the problem. We want to make sure you have a great experience with Zwift! We’ll make this right for you. 

Thanks!

~Mark


(Paul Allen) #3

You need to make sure it is at least Windows 7 x64, Zwift will not run on 32bit.


(Scott Bleakney) #4

Yes - running Win 7x64,


(Scott Bleakney) #5

Latest update:

I updated my video driver to the latest version (Radeon 7750) and now it works great.  This issue was on my side - my bad (I should have checked this first). Thanks for the help - I have closed the ticket and would like to thank all input (I will eat crow in lieu of an energy bar on my next ride).

If anyone has a “crash” on opening - try updating video driver to latest version.  My older driver worked for the majority of content, so I just overlooked this.

Thanks again,

sb