zwiftApp.exe does not launch


(R eine_Lindqvist (SZ/KCK)) #1

Hi,

I tried to install Zwift on a new laptop running win7 Home edition, in installs and first time it updates but then when about to launch I get error saying the zwiftapp.exe stopped working. What can I do to get around this? Any ideas?

Kind regards, Reine (reine.s.lindqvist@gmail.com)


(Ross Moore) #2

I have had this happen a couple of times. Try launching it as Administrator by right-clicking it. Make sure you have the latest drivers especially Graphics driver. Worst case for me I had to uninstall then reinstall.

Hope this helps, good luck. You’ll enjoy how well it works when you get logged in.


(Chad H) #3

I had a similar issue. While I had the latest video driver (Nov 2013) for my device, the app continued to crash. My system met the minimum standards and came close to the recommended standards. I ended up finding a newer driver (Jan 2015) for my video card that was not certified by Lenovo, my laptop manufacture. After some work, I was able to convince the OS to load it. This solved the issue. I am not sure I would have done this to my main laptop or my work laptop, but with my test box I didn’t bat an eye.