Cyclist girl not moving


(Christina Dalla Palu) #1

SO I can open the app, pair my trainer, and my girl doesn’t move. I rode on Saturday and all was good. Any ideas???


(Paul Allen (Watopia Wayfinder)) #2

Are you using an iOS devise and on a trial?
What watts are you seeing?
What devise are you using to run Zwift?
What trainer?

The more info you can give the better and faster we can assist you in getting up and running.


(Christina Dalla Palu) #3

Yes, sorry about that.

I am using a Kurt Konnetic smart trainer. The watts stayed at 0 and the cyclist avatar would not move. I quit the app several times and started the process from the beginning and every time had the same result. The trainer indicated that it did pair with the app.

I am using my iOs devise (iphone x) and I do not believe I am on a trial as I had checked that the purchase is in my itunes.

Thanks

Christina


(Paul Allen (Watopia Wayfinder)) #4

Can you see watts using a different app?
Can you post a pic of the paring screen.
What troubleshooting steps have you taken?

At this point I cannot even make an educated guess based on the limited info.


(Christina Dalla Palu) #5

Paul,

I gave you the information on what I tried this morning. I don’t have a different app to try as I only use your app.

The trainer paired so I am not sure what me sending you a pic of the screen would do.

I will try to look at it again this evening after work.

Are there other steps I should take to try to figure this out?


(Paul Allen (Watopia Wayfinder)) #6

Is it paired as a power source?
Do you see cadence?
You could try the Strava app, Wahoo app or any number of apps to see if you see any watts.

I don’t work for Zwift, just a very experienced users.


(Gerrie Delport TeamZF) #7

Did you try to un-pair your sensors and re pair them, while you are on the pairing screen and you pedal you should see the cadence and power numbers change.

what trainer did you select in the paring screen, did you pair cadence and do you have HR paired. A picture would show all these things. sometimes it is just easier to look at a picture to help solve the issue.


(Vincent W.) #8

Hey @Christina_Dalla_Palu it seems like you solved the issue. Are you able to ride now?


(Christina Dalla Palu) #9

No, I resolved it but then when I was riding the cadence went way high and I was flagged by the system in zwift saying that I must have superhuman powers! LOL. I do not.

I am thinking it must be an issue with the Kurt Kintetic trainer? What are your thoughts?


(Mike Borski) #10

I’m having the same problem with a Cycleops M2. It shows as being paired with powersource, cadence and controllable. When I start to pedal I mount the bike but don’t move. It shows watts at 65-90, rpm’s/cadence changes, just nothing else. I just don’t move. Is it because I am just in the trial (7 day free) phase? It. worked for 2 days, now nothing. Not overly impressed.

Thanks in advance,

MIke


(Godmother Fox) #11

yes, it happened to me also, and it was caused by expired Trial (as far as I know). Trainer connected via BLE, watts and cadence OK, everything looked fine, but my avatar didn’t move. Was staying like a moron on the side of the road :slight_smile: After I paid my subscription “problem” disappeared … everything works great.

ad Trial period - I believe there is some distance limit also (20 or 25 kilometers ??? … not sure now). In my case I just “depleted” this limit and then had to buy full version …


(Paul Allen (Watopia Wayfinder)) #12

If you are using an iOS device you only get about 15.5 miles (25km): https://support.zwift.com/en_us/zwift-free-trial-B1WDzRJBX


(Mike Borski) #13

I did this same thing on the first day of my “Free Trial”, it worked for 2 days and today it would not work again. I got up at 4:30AM so I could ride! I goofed around for 2 hours trying to get this to work. I plugged, unplugged, rebooted, everything I could think of nothing. I has a very hard time signing up to their subscription if the system is this hit-and-miss. I purchase Apple TV 4K, (I hate Apple) to make this more “seamless”. I now have been told this works best if I do not use cadence and controllable with powersource. I’m at a loss. I really enjoyed my 2 rides that worked but I am considering looking into a different program.
Thank you all,
Mike


(Godmother Fox) #14

My only “problem” was expired Trial as described above. Actually, it was not a real problem, just my confusion, as I didn’t know there is distance limitation. My fault …

I paid (bought subscription) and now everything works as intended - no problem at all. As I have Zwift installed on Apple TV, I bought subscription via Apple/iTunes. Several clicks, no problem, it worked flawlessly and I could start my ride immediately.

I use this combo : Kickr 2018 - Companion app (iPad) - Zwift on Apple TV. Works great.


(Mike Borski) #15

Thank you Godmother Fox. Hopefully I can get it to work with my Cycleops/Apple TV setup. My IT guy for my office is a Zwift/Apple/ guru is going to walk me through it.
You have been awesome GF!
M


(Godmother Fox) #16

Mike, You are welcome.
Maybe this link could provide some useful additional info for You/Your friend … especially paragraph “_ZWIFT ON APPLE TV” (cca in the middle of page) …