Crashing during game launch? [Windows] [November 2021] [1.19.0] [SOLVED]

Zwift crashed on login after clicking “Let’s Go”. Uninstalled and reinstalled twice and still running into the same issue. Zwift will close after failing to launch. I’m on Windows. Had to utilize the Zwift app on my phone to get a session in.

Ok…Zwift is back up and running after the last update. Thanks for the quick recognition of the BUG

Processor AMD A8-7100 Radeon R5, 8 Compute Cores 4C+4G 1.80 GHz
Geïnstalleerd RAM-geheugen 12.0 GB (10.9 GB beschikbaar)
Type systeem 64-bits besturingssysteem, x64-processor
Editie Windows 10 Home
Versie 21H1
Installatiedatum ‎16/‎09/‎2020
Build van besturingssysteem 19043.1348
Ervaring Windows Feature Experience Pack 120.2212.3920.0

still the same here


|Processor|AMD A8-7100 Radeon R5, 8 Compute Cores 4C+4G 1.80 GHz|
|Geïnstalleerd RAM-geheugen|12.0 GB (10.9 GB beschikbaar)|
|Type systeem|64-bits besturingssysteem, x64-processor|
|Editie|Windows 10 Home|
|Build van besturingssysteem|19043.1348|
|Ervaring|Windows Feature Experience Pack 120.2212.3920.0|

Okay mine is back up and running after restarting my PC following a clean install and update. Try this if you are still running into issues after reinstalling.

So is all the evidence pointing towards this bug only affecting intel integrated graphics - and it should now be fixed?


Did I say something factual incorrect ?

1 Like

I agree. Zwifts response to every problem is its always the user’s fault.

1 Like

Tried to install latest Zwift version this morning, 11/19/21. Trying to update. First time I got blue screen of death. Second time it is stuck on UPDATING for over half an hour. Using Windows 10 on a Lenovo P50 Laptop with NVIDIA Quadro M2000M Driver

I am using Apple TV with Companion ap on an iPad - connects to power source, shows connected and then companion ap disconnects and Power source now shows No Signal.

But when I just use the Zwift ap on my iPad it connects and works?

Even after the second update? Sorry about that. Good luck, Hope you can access Zwift soon

I have this problem after updating to 1.19.0 on

  • macOS Monterey 12.0.1
  • iMac 27"
  • AMD Radeon Pro 580X

Immediately exits after showing “Login successful”

When the launcher starts, it starts downloading the patch, it says “5 minutes remaining”, then “Preparing to update”, then “Updating” and then the launcher freezes with the " Z117 at line 602" error message.

OS: Windows 10
Graphic card: NVidia GForce GTX 1660 SUPER
Graphics driver version:

1 Like

Seems to have worked for me back up and running though havent had a ride on it yet but thanks for speedy resolve

1 Like

I have the same problem with my windows 11 pc
geforce rtx 2100.

Please be kind and solve this problem for us?

1 Like

Windows 10, zwift app crashing to a white screen before sensor page appears
Nvidia geforce 940M
Driver 496.76

Probably would help to know the rest of your system specs: CPU, RAM, HDD type. For instance: Intel I7-6700k, 16gb, 500gb NvMe SSD.

Don’t think so, i have a gaming computer, cabable of running 60fps in Zwift, same ■■■■ happen to me. On win 11, everything ok before the update.

Zwift crashes when the world is loading (Windows 10). It’s the same issue from a few months ago where I couldn’t ride on Zwift for a few weeks and there is nothing I could do about it on my end. All kinds of solutions where suggested and none worked. Eventually, I was told that it is a known issue and that I’ll just have to wait for the fix. Ugh.

Intel UHD Graphics 620
Intel Core i7-8665U
16 GB Ram