CompuTrainer Drivers for Mac OS 10.9 or Higher

Current FTDI drivers linked on https://support.zwift.com/en_us/pairing-a-computrainer-trainer-r1m75EZlS will not install on Mac OS X 10.9 or higher. Found updated driver at:

https://www.ftdichip.com/Drivers/VCP.htm

Works like a champ on a much older MacBook Pro.

Did not see this in the threads so I wanted to post for anyone upgrading their Mac OX.

Same issue here. My old Macbook Air died a couple of months ago and with Catalina 10.15.3 on new laptop I get an error message installing the drivers.