Coasting on Neo 2T

When going downhill on a (plugged in) Neo 2T the avatar keeps spinning /reporting low watts instead of getting in the tuck position . That can be a majori disadvantage in races ( on top of under-reporting of watts by Neo 2T)

Is this even when you have stopped pedaling? As long as Zwift is detecting cadence the avatar will not get into the supertuck position.

Yes, Zwift /Tacx thinks I stopped pedalling . I have used it enough, with previous trainer (Wahoo) to know how it works :slight_smile:

So George, does this mean the Neo 2T show a power number on screen while you are coasting downhill?

Correct. About 10-20 watts. Which completely negates the effect of coasting and results in getting dropped.

Wow, that kind of Suck, so you wont be able to get into the super tuck.

Sound like the Neo give free watts :rofl:, no wonder people like them…LOL

on a serious note, is there a way that you can turn off the downhill coasting on the neo.

1 Like

Haha I wish it gave me free watts. Actually I had to upgrade to 0.32 to get it to not under report.i am thinking you may be able to get it to behave if you unplug it but surely having spent a fortune on the “best turbo out there” I shouldn’t have to resort to this.

Their support leaves a lot to be desired btw , unlike Zwift support which is miles better.

1 Like

For how long are you not pedaling? On my Neo I know it takes it a few seconds, at least, for the watts to go to zero and, therefore, there is a delay in the avatar going into the supertuck if you don’t wait long enough. Also, have you updated to the latest firmware for the Neo?

Well it happened on Sunday coming down from radio tower so I was attempting to coast for a while. And tbh it shouldn’t take a few seconds, that would kill you in a race the way Zwift works!

In my mind it’s simple, as soon as cadence goes to zero, provided the other Zwift conditions are met (>58km/h , <-3% ) then you should go into that immediately.

i have also an 2T and it works fine. if i stop pedaling, then it goes to superduck. dont know that this is faster than pedaling… thx :slight_smile:

Depends on how fast your pedalling. In all seriousness the idea, is to catch your breath ( it’s better than IRL since you don’t have to worry about braking/cornering)

Stephin: Do you use Neo for cadence or have a separate cadence sensor?

i use neo for cadence

Is this due to the Neo having downhill drive simulation ? Maybe try with the Neo unplugged as that feature won’t be active then.

That’s my thinking too in which case it’s a big. Like I said earlier it should be fairly straight forward do still spin the flywheel but detect zero cadence.

I’m seeing this too. When coasting, 10ish watts. I see it in the Tacx utility as well so I think it’s a trainer issue not a Zwift issue. I’ll be raising a ticket with Tacx support. At the same time, I think Zwift ought to have a floor for watt detection, I can’t see anyone riding at 10w.

I have been extremely disappointed with Tacx support.

i have the same issue, with Tacx 2T. When i stop padaling the tacx stay at 10Watts so i can’t use the superstuck position. Anyone have some information about the solution of this issue, have a nice day!!! Ride On!!

I unplugged the Neo 2T and … happy days … super tuck works… till they fix it it’s staying unplugged for everything other than firmware updates :wink:

Hi George,
just a thought, but does adjusting the Trainer difficulty setting have any impact on your problem?
ie the higher the setting the more assistance is given down hill possibly? So maybe the lower the setting, the less assistance is given?
As I said just a thought.

I haven’t tried it. To be honest I find the fact that the Neo works with my own leg power kinda cool so keeping it (even road feel). Plus if your theory is correct you need to set it to zero to get it to coast which would be weird for racing I think ( the only time you actually want to tuck)