Coast down calibration with Cycleops M2


(Tim Tarchinski) #1

I can’t get my coast down calibration to work. It never goes to zero.


(Googley Eyes) #2

I have a Cyclops Magnus and had the same issue - according to Zwift it is a bug with the Cyclop smart trainers. The workaround is you have to use the “Rouvy” app to perform your spindown calibration not zwift, which is annoying but worked for me.


(Paul Falcon) #3

I got it to complete once on my m2. Using the Rouvy app for now.


(Tim Tarchinski) #4

Thanks for the input, that is my plan of attack. You would think Cycleops would have its own app


(Tim Tarchinski) #5

Installed Rouvy and was able to calibrate. Cyclops needs to come up with it’s own calibration software if you can’t use Zwift.


(Aaron Zwanzig) #6

I thought rouvy was cycleops’ app. My powertap hub user manual referenced rouvy for setup diagnostics.


(Tim Tarchinski) #7

it has information about using either Rouvy or Zwift, but Zwift calibration doesn’t work.


(Alexandre Paquet JZQC) #8

Well, it’s a bit silly to use a second app from a different company. How often should we recalibrate? Also I have the m2 and it obviously doesn’t work either, is there a fix on the way?


(s gravl) #9

Same here. Unable to calibrate, but it seems if wheel circumference is manually input to correct circumference and wheel is set to the point of not slipping, but not super tight, then it should not need calibration??


(Emory) #10

Ours is consistently off. Any sort climb in Zwift means it clamps down even tho the watts don’t really go up. Tried Rovey and Zwift for calibration neither has done the trick of fixing it. Feels like cyclops sold something that was not really ready for market.


(s gravl) #11

Oh dang I haven’t even felt mine change resistance yet. I was waiting for my ant+ sensor for my computer. Looks like I may have to return it if it does what you’re saying on windows os.


(Miro) #12

I bought the Hammer H2 several weeks ago, using it with laptop running Windows 7 with ANT+ dongle and it’s running fine with ZWIFT. I read there were some issues with firmware and Cycleops pulled it back in Nov time frame. Make sure you are running latest firmware for the H2 (mine is current and working great). You can only do this via bluetooth on the Rouvy app, I used my Samsung phone to check the firmware version (option to update if not latest). Once you are there, you might as well do a calibration. I read that there are also “hot” calibrations but I just warm up on the trainer and then I do the calibration, this is equivalent since the chain, crankset, cassette, H2 is nice and warm/hot. Best of luck, you’re enjoy the H2.