Cannot ride no watts


(Mark Boath) #1

Just became a member and completed all pairing with unlisted trainer and Lezyne hrm, cadence and speed sensors all recognised but when I go into the game to start riding my rpm and hrm show but no watts and cannot ride -


(Paul Allen (Watopia Wayfinder)) #2

Ok, need a like more info.

What trainer are you using?
What Speed and Cadence sensor?
What device are you using to run Zwift (PC, Mac, iOS, AppleTV or Android)?
Pics of your Pairing screen would be very helpful.Any additional info could be helpful.


(Mark Boath) #3

Lezyne hrm, speed and cadence sensors - all ble
The trainer is unbranded so I logged as unlisted.
Zwift pairs all sensors and when you go to ride only hrm and rpm are showing and no watts showing so unable to move in the game
Tried using it on iOS and windows pc


(Paul Allen (Watopia Wayfinder)) #4

Can you post a pic of the pairing screen (this is very helpful in assisting you).
I just want to verify everything is paired correctly.


(Paul Allen (Watopia Wayfinder)) #5

Can you use a different app to ensure the the speed sensor is working?


(Mark Boath) #6


I have tried on unlisted as well as the trainer listed


(Paul Allen (Watopia Wayfinder)) #7

Are you still on the trial?


(Vincent W.) #8

If watts isn’t showing then either the connection to Zwift is severed in some way or your trainer is just not registering Watts.

Which trainer are you using specifically, even if it is unlisted?


(Mark Boath) #9

I was early evening but it is showing active member. I will try again this evening


(Mark Boath) #10

It is unbranded with rear magnet and cable to front with gears


(Philip Lee) #11

I had a similar issue with my powermeter talking to zwift. Everything looked ok and was showing as paired etc but no watts were registering in the game. Turned out the battery in my powermeter was flat doh :frowning: The giveaway was that my Garmin was also registering 0 watts when connected to the powermeter.


(C Ome On You Bhoys In Green) #12

That looks like a lifeline-tt-01 trainer.

Same cables, same control thing for your handlebars.

The lifeline tt-01 is listed in the swift app.

Not that this will make any difference.

I had no watts showing on tuesday just before. Group ride. I had to jump off the bike and line up the magnets, sensors again by slightly pushing them closer together and it kicked into life.

Thanks
Martin


(Mark Boath) #13

Thanks I will try all these tonight if still not works I will set up as rollers and try that