Cannot pair devices - Zwift stuck at paired devices page


(Marc-Olivier Vermette) #1

Hi

 

I can’t pair any of my devices, was working well last week and now nothing is working. When I start zwift, I click on ride and the app is loading, and I get log in. 

But when I arrive at the devices page, the app gets very slow and laggy, nothing Is working, cant select any devices. I can click on just watch and after a miunute, the window changes and I’m transfered to the game. When inside the game in watch mode, I can click on menu and when I select paired devices, I have the same problem that in the beginning. I get the message ‘‘not responding’’ … 

 

I have windows 10

launcher version is 1.0.39

game version is 1.0.23672

 

I tried to reinstall the game, change the file in documents from zwift to zwift2, change prefs file to prefs2 in documents zwift. Restart pc…

 

please help me !!! 


(Jon Mayfield) #2

Hi Marc.  Can you try pulling out the ANT dongle, rebooting the machine and plugging it back in?


(Martin Shears) #3

This just started for me today also. 

Rebooted, no change.

Moved ANT dongle to another USB port and it is working again.


(Kevin Griffin) #4

same problem! seems the app is lagging!


(Carl Forde) #5

I’ve seen this too. My HR monitor and Kickr snap connect to Mobile Link on my phone, but Zwift on Apple TV 4K doesn’t connect until I reboot it. It used to connect immediately. 


(P Snerd) #6

Have been having same problem.  If I’m lucky enough to get to start a ride, it lags very badly and has even frozen up mid ride to where I’ve had to force quit the app and lose my ride.  Have tried restarting, uninstalling and reinstalling the app, and have checked my internet speeds which are normal and high speed.  Haven’t had these problems until recently.