Cadence/Speed sensors pair up but not reading on course since update


(Paul Lutman) #1

When I log in all of my sensors HR/Speed/Cadence pair up no problem. When the actual course screen with my avatar loads up the HR still registers but the speed/cadence sensor is missing so I cannot move.

I have had two updates in the past two days; after the first one everyone else on the ride vanished so I had the course solo. After this one I cannot ride at all. Very frustrating.

Yes the speed/cadence sensor is working as it pairs up initially and also works fine with my garmin devices. I have also tried rebooting and moving the computer. Nothing seems to help.

Any advice so I can continue riding would be appreciated.

 


(Dustin Meyer) #2

I seem to be having the same issue. Everything pairs properly and I can see my rpm’s when I spin the cranks when on the device pairing screen. However, when I start to ride, my avatar doesn’t move and the wattage is showing “0”. 

I have tried removing/re-adding my devices and restarting my computer, but that doesn’t solve the issue.

I should also add that Zwift was working fine up until the last update that was pulled down, so perhaps something in the update caused this issue.


(Dustin Meyer) #3

Just wanted to follow up on my issue - I noticed that my speed wasn’t being registered on my Garmin GPS, so I did some quick troubleshooting and found that the magnet on the spoke must have slipped a bit and was no longer aligned properly with the speed/cadence sensor. Adjusting the magnet position solved the issue. Sorry to hijack this thread - I originally thought my issue was related.


(Paul Lutman) #4

So a third update today and the sensors would no longer pair up automatically at all. After I used the search function they paired up and worked normally for my ride. Whatever the issue was after the second update seems to have been cured with the third one. Consider this ticket closed, you can keep having my money :slight_smile:


(. TomH..) #5

Hi all, 

We’re glad it all worked out, if you ever have any other problem feel free to submit a ticket or contact us through Support.

RIDE ON!