Beware latest Win 10 updates

Win 10 recently applied a security update dated 1/26. After that unable to login to zwift app. Tells me failed login, check internet. No internet issue and can login to on same PC. Also able to login and run zwift fine on iPad. Can’t remove the Windows update. Reinstalled app, same issue. However after I told it to “run as administrator” I was able to login. After that, seem to be able to login normally. Of course this included a few dozen reboots in between. One other thing to note, received several other login messages including, “you took too long to login” and “no roads found”. Also if I tried logging in with wrong account creds it immediately told me I was using wrong username or pwd which tells me I’m reaching the server and it’s an app issue not a login or internet issue.

Thanks for the Win 10 tip, now this all makes sense. I’ve been having issues all week where the launcher won’t launch Zwift (launcher not responding). Multiple (4-5) reboots to get it to work (if at all). Finally uninstalled and reinstalled Zwift last night and this morning it seemed to work ok so i hope that issue is behind me.

Can you detail how you “run as administrator” please?
Thank you.

Right click on the Zwift icon, select more then click run as Administrator.

I updated my Windosw 10 PC last night and I did not have any issues with Zwift.

Thanks Gerrie.

1 Like

I experienced the same, ran as administrator and worked great.

Right click on the icon and choose run as administrator.

You could also Right-Click on the icon, go to Properties, Advanced and put a check mark in Run as administrator.

1 Like

Now I’m getting a script error when launching zwift. Uninstall/Win update rollback/reinstall didn’t help. Any ideas?

Can you post the error.