Avatar won't move/high resistance (Kickr 1st Gen)

Hi Guys,
I’ve been trying to setup my Wahoo Kickr (1st Gen) w/ Zwift, but have been running into some issues. I’m currently trying the free trial. After pairing everything and I’m ready to ride, the avatar won’t move and the pedalling resistance is extremely high (I can barely pedal).

Steps I have already taken to troubleshoot:

  • Wahoo firmware update
  • Spindown in both wahoo app and zwift
  • Multiple attempts to restart/close running apps etc.

Setup Specs:

  • Again, Wahoo Kickr 1st Gen
  • BLE connection
  • Zwift on MacBook pro

Any suggestions?? :slight_smile:

If you are connected through Bluetooth, is it possible your Kickr is still connected to the Wahoo app?

I’ve tried after closing the wahoo app. Still doesn’t change anything…

And are you trying to connect to Zwift through the app, as opposed to the Mac BT set up? You might also open the Wahoo app again, just to be sure it’s disconnected.

I have tried on both my iPhone and my Mac.

Calibrate in Wahoo app again. Do not calibrate in Zwift
(You could search for a factory spindown…my Snap has one)
Shut down ALL BT connections…your devices, your partners/roommates/etc…devices
Start BT on one device to control the trainer
Connect to bike to both Power Source and Controllable…at least these two parameters.

If issue still there…get an Ant+ dongle

Thanks, I will give this a shot!